Community
cancel
Showing results for 
Search instead for 
Did you mean: 
coldtech
Novice
160 Views

connection problem with WI-FI 6 AX200 160MHz

Jump to solution

so i am working as an IT-Support at a secondary school and the students that started fall 2020 use the Hp Probook 440 G7, and a large problem which i have noticed is that they have problems connecting to the internet and all of them have the intel Wi-Fi 6 AX200 160MHz wireless card in them and i have not seen any drivers to fix this problem.

 

the WI-Fi is that of the enterprice solution. 

0 Kudos
1 Solution
coldtech
Novice
66 Views

I did not get the change to collect the result however i found out that downloading the latest intel driver for the network card helpt.

 

https://downloadcenter.intel.com/download/30279/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters

that fixed the problem with the network card

View solution in original post

5 Replies
David_G_Intel
Moderator
100 Views

Hello coldtech


Thank you for posting on the Intel️® communities. 

 

 Please provide the following information:

  • What is the specific problem? Are they not able to connect? Is the connection unstable?
  • Are the laptops all the same model? Do they all have the same drivers and OS?
  • Do they also get Bluetooth issues?
  • Did they work properly point before?
  • Are they new computers?
  • Was the AX200 integrated or did they come pre-installed in the laptops?
  • Do you remember if this issue happened after a new OS update or Wireless driver update?
  • What steps do you take to reproduce your issue?
  • If you tested different drivers, please list their versions.
  • Please provide the results of the Intel® System Support Utility (Intel® SSU) of at least two computers
    • Download the Intel SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows
    • Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
    • Click on the menu where it says "Summary" to change to "Detailed View".  
    • To save your scan, click on "Next", then "Save".  


Regards, 

David G 

Intel Customer Support Technician 


coldtech
Novice
94 Views

they are all the same model and the problem is the same, they have unstable connection and no connection at times,

As far as i have seen they do not have a problem with bluetooth, they use the same Os and drivers.

they are all new computers

the AX200 was pre installed in the system, the problem have bin there before and after updating drivers and OS,

i have tried to update policy, reinstall drivers and search for possible fixes but at now use. reinstalling drivers work for the first 2-4 times but after that they don't help anymore, and the clients can connect to their Wi-Fi at home just fine so i think it may be the fact that the network here is an enterpice solution

David_G_Intel
Moderator
71 Views

Thank you for the information. Did you get the change to collet the SSU results?


Regards, 

David G 

Intel Customer Support Technician 


coldtech
Novice
67 Views

I did not get the change to collect the result however i found out that downloading the latest intel driver for the network card helpt.

 

https://downloadcenter.intel.com/download/30279/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters

that fixed the problem with the network card

View solution in original post

David_G_Intel
Moderator
34 Views

We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior. Since the thread is now solved, we will proceed to close it. 

If you need any additional information, please submit a new question as this thread will no longer be monitored. 


Best regards, 

David G 

Intel Customer Support Technician 


Reply