Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DDave3
Beginner
1,322 Views

intel® Dual Band Wireless-AC 7265 asus ROG GL752vw not in device manager anymore.

Jump to solution

Hi,

I'm having an issue with my Asus ROG GL752VW laptop, I opened it up to clean the fan as I've done on several occasions, this time however, when I turned on the computer, the wireless internet connection wasn't working. I went through everything I could think of, including reading up and re-installing drivers. It will not show up in the Device Manager anymore either, I'm running windows 10 and have not had this problem before. If anyone has any idea on what could be the issue, please help? I also opened it back up to make sure I didn't mess up any of the connections to said Wireless card, everything is fine with it on that end.

Thanks.

0 Kudos

Accepted Solutions
idata
Community Manager
44 Views

Linjtheklown,

 

 

In this particular case that you tried to reinstall the drivers and the adapter is still not detected, we recommend to run this tool: https://downloadcenter.intel.com/download/24345/Intel-Driver-Update-Utility Intel® Driver Update Utility and see if it will detect the wireless adapter.

 

If it does not, the it is important to verify directly on the chassis if there is any switch that might have been turned off while you were cleaning the fan.

 

 

If you notice that this chassis does not have a wireless switch, then we recommend to contact ASUS* for additional support as it may be related to the hardware.

 

 

Best regards,

 

 

Aleki

View solution in original post

2 Replies
idata
Community Manager
45 Views

Linjtheklown,

 

 

In this particular case that you tried to reinstall the drivers and the adapter is still not detected, we recommend to run this tool: https://downloadcenter.intel.com/download/24345/Intel-Driver-Update-Utility Intel® Driver Update Utility and see if it will detect the wireless adapter.

 

If it does not, the it is important to verify directly on the chassis if there is any switch that might have been turned off while you were cleaning the fan.

 

 

If you notice that this chassis does not have a wireless switch, then we recommend to contact ASUS* for additional support as it may be related to the hardware.

 

 

Best regards,

 

 

Aleki

View solution in original post

DDave3
Beginner
44 Views

Hi,

That didn't help, so I'll try Asus, as seeing after trying that, i tried restarting the laptop, and now it won't go on past the Republic of Gamers splash screen, it just infinitely loops at that point. Thanks for the help though!

Thanks.