Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
130 Views

unstable bluetooth and wifi connection after update of AC9560 intel installed

Both bluetooth and wifi are unstable and computer require a hard reboot to reinstall the drivers. Error message say error 10 "not installed" or missing driver . reboot corrects this but wifi connection is lost regularly.  The bluetooth icon disappears and no "on" button exists and says bluetooth not installed.

I have run dism & sfc with no results.

All this happens after a windows update.

Can anyone help?

0 Kudos
7 Replies
Highlighted
Moderator
110 Views

Hello danw,

Thank you for posting on the Intel® communities.  

To better assist you please provide the following information:

  • Please provide the version of Windows* that was previously installed.
  • What is your current wireless driver version?
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?

To gather more information about your system please run the following tool and attach the reports generated.   

    

Intel® System Support Utility (Intel® SSU) Download link 

  

1. Open the application and click on "Scan" to see the system and device information. 

2. By default, Intel® SSU will take you to the "Summary View".   

3. Click on the menu where it says "Summary" to change to "Detailed View".   

4. To save your scan, click on "Next", then "Save".   


Esteban D.

Intel Technical Support Technician  


0 Kudos
Highlighted
Beginner
109 Views

see attached intel scan details

0 Kudos
Highlighted
Moderator
102 Views

Hello danw,


Thank you for your response.


Can you also provide the information that was previously requested? This will help to determine what could be possibly causing this behavior.


Please confirm the following:

  • Please provide the version of Windows* that was previously installed.
  • Is this the original adapter that came pre-installed with your laptop?


As you may know error code 10 in device manager could indicate two things:

1)  Driver corruption.

2)  Hardware failure.


Usually a Code 10 is a temporal error generated when Device Manager cannot start the hardware device.


I would recommend the following:


Cold Reboot process:

  1. Perform a cold reboot (hold the power button until the PC powers off).
  2. Access the BIOS (Refer to your computer manufacturer for guidance)
  3. Load BIOS defaults. (Refer to your computer manufaucturer for guidance on settings/updates)
  4. Test connectivity once the system boots.


If the behavior persists, then I would recommend a Clean Install of your Wireless /Bluetooth drivers. However, please use the drivers provided by ASUS*.

You can find them here.


This is because system manufacturers regularly customize Intel generic drivers to meet the needs of their specific system design. 

I would recommend the installation of the drivers provided by the manufacturer to avoid any potential impact caused by loading non-customized drivers and ensure top performance.


Please check the Clean Installation of Wireless Drivers as a reference.


Esteban D.

Intel Technical Support Technician 


Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied. 


0 Kudos
Highlighted
Moderator
69 Views

Hello danw,

Were you able to check the previous post?   

Please let me know if you need further assistance.   

 

Esteban D.  

Intel Technical Support Technician   

 

0 Kudos
Highlighted
Beginner
59 Views

computer sent or service as both wifi & bluetooth a problem. Bluetooth now says "failure to power up".

0 Kudos
Highlighted
Moderator
48 Views

Hello danw,


Thank you for your response.


Do you still have the laptop with you?

Are you getting error code 10 in device manager for both devices?

Were you able to follow the steps provided above? (BIOS defaults + Clean Install of driver) Same behavior after those steps?


Esteban D.

Intel Technical Support Technician


0 Kudos
Highlighted
Moderator
16 Views

Hello danw,

Were you able to check the previous post?   

Please let me know if you need further assistance.   


Esteban D.  

Intel Technical Support Technician   

 


0 Kudos