Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,640 Views

why my intel 8260 unable to getting 867Mbps ,but my 7260 can get 867Mbps , both connected in same Accs Point ?

Hi Intel

I have two device intel 8260 and 7260 , both running on W10 and connected in the same AP ,why my intel 8260 unable to getting 867Mbps ,but my 7260 can get it whether need any certain configuration in 8260 in order to get the same speed as in my 7260 device ?

 

Tags (2)
0 Kudos
11 Replies
Highlighted
Community Manager
102 Views

Hello hackidies,

Have you made sure that your computer is using the latest wireless drivers?

We always recommend that you obtain and use the software provided via your laptop manufacturer. Each laptop computer original equipment manufacturer (OEM) may have altered features, incorporated customizations, or made other changes to the adapter or software packaging they provide. They're also the best resource for support with this type of support.

Alternatively, you may download our latest https://downloadcenter.intel.com/download/26465 generic drivers for Windows® 10.

In our best effort to resolve your issue, we can suggest taking the following steps:

1. Turn off the power saving functions can cause unexpected disconnecting, sudden connections speed drops and keep the adapter from working at its maximum performance:

- Go to control panel > Hardware and Sound > Power Options > Set to High Performance and apply the default settings.

 

- Check the Change Plan Settings > Change Advanced Power Settings > Wireless Adapter > Power Saving Mode and make sure both "On battery" and "Plugged in" are set to Maximum performance.

2. Apply our recommend settings for wireless connectivity:

- Right click on Windows Icon and choose Device manager > Network Adapters > Intel® Dual Band Wireless-AC 8260 > Right click and select Properties.

- Under the Advanced tab:

 

- Set the 802.11n Channel Width for 2.4GHz to 20MHz only

 

- Set the 802.11n Channel Width for 5.2 to Auto

 

- Set the value of u-SPDA support to disabled.

 

- Check value of transmit power and make sure it is set to 5. Highest.

 

- Set the HT mode to VHT mode

 

- Set the Wireless Mode to the highest available option.

 

- Set the value of Roaming Aggressiveness to Lowest.

 

- Set the value of Ad Hoc QoS Mode to WMM disabled

 

- If there no Bluetooth devices to be connected to your computer, turn it off because the wireless and Bluetooth* combo share the same wireless connection and antenna so turning off the Bluetooth can let the wireless connection has the entire usage of bandwidth and the antenna. Also, by turning off the Bluetooth*, it will help to decrease signal interference.

- Under the Power Management tab:

 

- Toggle the option to "Allow the computer to turn off this device to save power".

3. If after this you still feel that your wireless adapter is not performing like it should, please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility. This application will scan your system and create a report. Please attach this report to your thread using the advanced editor (top right hand corner, when posting your response).

We look forward to hearing back from you.

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Beginner
102 Views

Hi Carlos Thanks for your reply

I have done for turning off the power saving functions... and apply for recommend settings for wireless connectivity poin 1 and 2 but the 8260 wireless adapter still not performing like it should. Heri is the xml file from SSU

8260 Device

-

http://www.intel.com/content/www/us/en/search.html?keyword=Dual+Band+Wireless+AC+8260"/>

-

<Setting id=...

0 Kudos
Highlighted
Community Manager
102 Views

Hello hackidies,

 

 

From the reports that you have posted, I can make the following recommendations:

 

 

1. Wireless Mode on your 8260 is set to 802.11a, this will greatly limit your connection speed. We recommend setting this to 802.11ac, 802.11b/g/n, or 802.11a/b/g (in that order).

 

2. Roaming Aggressiveness, ideally should be set to the lowest possible setting. This is not the case on either of your adapters.

 

3. Throughput Booster should be disabled.

 

4. MIMO Power Save Mode allows your wireless radios to downshift from 2x2 to 1x1. This should be disabled for better performance.

 

 

We hope these suggestions make a difference.

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Beginner
102 Views

Hi Carlos Here is our latest configuration :

1. Wireless Mode set to 802.11a/b/g .

2. Roaming Aggressiveness, Lowest

3. Throughput Booster Disabled.

4. MIMO Power Save Mode Disabled/No SMPS

and here is the xml file :

But after restart / re enable the Wifi adaptor , my 8260 still cannot reach maximum speed 867 Mbps

Any other advse ? both sytem was connected in the same setting AP...

Thank you very much for your help for this matter carlos..

0 Kudos
Highlighted
Community Manager
102 Views

Hello hackidies,

 

 

At this point, our main recommendation will be to contact the http://www.intel.com/content/www/us/en/support/topics/oems.html manufacturer support for your system. Your adapter is currently configured using optimal settings, yet you're still only able to connect at a quarter of the expected connection rate. It's possible that you may be experiencing hardware issues, which are handled through your OEM.

 

 

We can also recommend making sure that your AP is using the latest firmware available. Or testing your laptop on a different network, to see if it's an isolated issue or it happens regardless of the AP.

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Community Manager
102 Views

hackidies,

 

 

We're following up on your thread since we have not heard back from you.

 

 

Has your issue been resolved? If not, you may be interested in the following article:

 

 

- http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005799.html Configure 802.11n Channel Bonding on Intel® Wireless Adapters.

 

 

Please let us know if you need further assistance.

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Beginner
102 Views

Carlos,

I have a dozen laptops that have the same problem. Your method would work, except for one thing:

the driver -> properties -> advanced menu for "wireless mode" does not even offer the "802.11 a/b/g/n/ac" option.

it only offers everything BUT that option. And yes this is the latest version 19.60 package

shown here are "wireless mode" options

For verification purposes, here is the screen shot of the driver version

0 Kudos
Highlighted
Community Manager
102 Views

Hello NWMrTim,

 

 

I've just fixed the original reply.

 

 

For wireless AC you must set your wireless mode to 802.11a/b/g and your HT mode to VHT Mode (HT=802.11n, VHT=802.11ac).

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Beginner
102 Views

I did all of the settings you prescribed, and its still not working, only getting 80 Mbps.

just to refresh this issue specific to the driver options I started a new thread DOC 112053. I was trying to figure out how to start a new thread

Thanks

Tim

0 Kudos
Highlighted
Beginner
102 Views

Here is the output of the System tool

0 Kudos
Highlighted
Community Manager
102 Views

Hello NWMrTim,

 

 

We see that you have opened your /thread/115827 own thread. If it's ok with you we can continue working there.

 

 

Best regards,

 

Carlos A.
0 Kudos