oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.
1291 Discussions

Unable to find older version of Parallel Studio XE Composer

Valentin_S
Beginner
877 Views

Hello,

I have several expired subscriptions from 2015 and 2018. After a hardware crash, I need to reinstall Intel® Parallel Studio XE Composer Edition for C++ Linux version 2015. However, the oldest version available on the registration center is 2019 (which my licence do not allow download and I am not interested in anyway)

Valentin_S_0-1650450043235.png

I saw the instruction on https://www.intel.com/content/www/us/en/developer/articles/troubleshooting/older-version-product.html but 2015 is not listed.

Thanks

0 Kudos
1 Solution
ArpanB_Intel
Moderator
837 Views

Hi Salvan, we have contacted you privately with the required information. Please check your inbox for further updates.


View solution in original post

0 Kudos
2 Replies
ArpanB_Intel
Moderator
838 Views

Hi Salvan, we have contacted you privately with the required information. Please check your inbox for further updates.


0 Kudos
ArpanB_Intel
Moderator
797 Views

Salvan, unfortunately we were unable to hear back from you.


If you have any further queries, please post a new question as this thread will no longer be monitored by Intel®.


0 Kudos
Reply