Support for Analyzers (Intel VTune™ Profiler, Intel Advisor, Intel Inspector)

Accidental file delete

Hi everyone,
I am working on a Windows 7 64 bits OS using Microsoft Visual Studio 2010 and Intel XE composer 2011 (Using Fortran code).
Yesterday I tried for the first time the Vtune amplifier Analysis tool to examine the lightweight hotspots on my code, which worked fine (except sometimes MVS2010 crashed after the analysis - the window just exited by itself-).
However today when I tried to run the analysis again, I got the error message
forrtl: severe <29>: file not found, unit 1, file c:\\Program Files (x86)\\Microsoft Visual Studio 10.0\\Common7\\IDE\\fort.1
I checked and indeed this file is missing from that directory. I never deleted any file from that directory, however I do remember deleting a file named fort.1 which appeared in my current working directory (I basically cleand the directory), was it my mistake and am I condemned to reinstall MVS 2010 / intel XE composer or is there a way to repair this ?
Any help would be greatly appreciated,
thank you
0 Kudos
2 Replies
Actually, nevermind this post, after switching on and off my computer this file just reappeared in my cwd and everything works again. I am not sure what caused this behavior but at least it works now.
Sorry and feel free to suppress this post,
thank you

If you meet this problem again, please check if standalone application amplxe-gui can work.

If standalone application also has same problem, please uninstall/reinstall VTune Amplifier XE product.

If standalone application can work smoothly, please run below:
1. open cmd as administrator
2. $VTune Amplifier XE\amplxe-vars.bat
3. amplxe-vsreg -d 2010
4. amplxe-vsreg -i 2010

Thanks, peter