Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
8 Views

CentOS 6.5 install VTUNE 2016 v3 Fails

Hi All,

When trying to install vtune_amplifier_xe_2016_update3 on a CentOS 6.5, the pre-req run with no problems.

Then the following message takes forever:

"Installing Command line interface component..." with  nothing else showing and when I hit enter I get this:

Failed to install package
intel-vtune-amplifier-xe-2016-cli-16.3-463186.i486.rpm

And this happens on 2 boxes, is there a fix for this problem?

Thanks,

R

 

0 Kudos
1 Reply
Highlighted
Black Belt
8 Views

A possible cause is a remnant of a previously installed vtune.  Run any vtune uninstall scripts present on your platform.  Then sudo rpm -qa | grep intel will show all intel tools in rpmdb. Remove all vtune components by sudo rpm -e.  If this isn't sufficient you may create an ips issue attaching your last install log.

0 Kudos