Community
cancel
Showing results for 
Search instead for 
Did you mean: 
david_z_
Beginner
59 Views

vtl command not found

Jump to solution

I've installed an evaluation version of vtune_amplifier_xe_2013_update17 on my SLES 11.2. I'm trying to collect data from command line and export t a .csv file. However, I failed when I use vtl with this error:

bash: vtl: command not found

Anyone could please help on this? Thank you:)

0 Kudos

Accepted Solutions
Dmitry_P_Intel1
Employee
59 Views

Hello,

As I remember vtl was a command line utility in old product VTune Performance Analyzer.

In VTune Amplifier XE the command line utility is named amplxe-cl  and resides in <VTune_install_dir>/bin64 or <VTune_install_dir>/bin32.

BTW - they are not comatible by CL options so you might need to tweak your scripts if any according to the new CL: https://software.intel.com/en-us/node/529435

Thanks & Regards, Dmitry

View solution in original post

2 Replies
Dmitry_P_Intel1
Employee
60 Views

Hello,

As I remember vtl was a command line utility in old product VTune Performance Analyzer.

In VTune Amplifier XE the command line utility is named amplxe-cl  and resides in <VTune_install_dir>/bin64 or <VTune_install_dir>/bin32.

BTW - they are not comatible by CL options so you might need to tweak your scripts if any according to the new CL: https://software.intel.com/en-us/node/529435

Thanks & Regards, Dmitry

View solution in original post

david_z_
Beginner
59 Views

I didn't see that:( Thank you @dmitry-prohorov (Intel).

Reply