Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Liang_Wen
Beginner
73 Views

vtune not compatable with vs2008 sp1?

Jump to solution

i use vs2008sp1 on vista sp1 x64.

after i install vtune 9.0
Build:719 and thread checker 3.1_009

each time i open a project. i get a message:

"one or more components did not load correctly. you may need to reinstall the product"

and it also can't work if i reinsall it.

and i can't use vtune inside vs2008sp1.

is there any advice for me? thanks.

0 Kudos
1 Solution
David_A_Intel1
Employee
73 Views

i use vs2008sp1 on vista sp1 x64.

after i install vtune 9.0
Build:719 and thread checker 3.1_009

each time i open a project. i get a message:

"one or more components did not load correctly. you may need to reinstall the product"

and it also can't work if i reinsall it.

and i can't use vtune inside vs2008sp1.

is there any advice for me? thanks.

We recently discovered a problem with integration of the VTune analyzer into Microsoft* Visual Studio* 2008 on Windows* Vista*. This problem renders the VTune analyzer unusable from within the Visual Studio environment. However, the VTune analyzer can still be used in standalone mode to profile binaries produced by Visual Studio 2008 on Windows Vista. Visual Studio 2008 integration is operational on Windows XP. Visual Studio 2005 integration is operational on Windows XP and Windows Vista.

View solution in original post

3 Replies
Ravi_V_Intel
Employee
73 Views

Hello Wen,

Have you tried uninstalling both Intel VTune Analyzer and Intel Thread Checker, and then installing only VTune Analyzer? The standalone Intel VTune Analyzer should work without issue. Please check whether this is the case and let me know.

Also, more recent versions of both Intel VTune Analyzer and Intel Thread Checker are available- please download and use them from the Intel Registration center, if you like. Please check if the "one or more components" issue persists with the latest verisons.

Please also create a Premier issue if you continue to experience the "one or more components" issue with the latest version - this way, you can send diagnostic information from your host confidentially, which can help in further investigation.

best regards

Ravi

larry2000
Beginner
73 Views
I'm running into the same problem.Uninstalling and reinstalling doesn't help. Looking on the Internet I've seen a few postings stating the same, but no one has posted anything that works.
David_A_Intel1
Employee
74 Views

i use vs2008sp1 on vista sp1 x64.

after i install vtune 9.0
Build:719 and thread checker 3.1_009

each time i open a project. i get a message:

"one or more components did not load correctly. you may need to reinstall the product"

and it also can't work if i reinsall it.

and i can't use vtune inside vs2008sp1.

is there any advice for me? thanks.

We recently discovered a problem with integration of the VTune analyzer into Microsoft* Visual Studio* 2008 on Windows* Vista*. This problem renders the VTune analyzer unusable from within the Visual Studio environment. However, the VTune analyzer can still be used in standalone mode to profile binaries produced by Visual Studio 2008 on Windows Vista. Visual Studio 2008 integration is operational on Windows XP. Visual Studio 2005 integration is operational on Windows XP and Windows Vista.

View solution in original post

Reply