Application Acceleration With FPGAs
Programmable Acceleration Cards (PACs), DCP, DLA, Software Stack, and Reference Designs
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
424 Discussions

Insufficient privileges when using fpgasupdate

yashael
New Contributor I
739 Views

Hi i'm using intel devcloud FPGA, Stratix 10 PAC Compilation and Programming - RTL AFU, OpenCL.

when running fpgasupdate it returns an error saying:

[2021-08-25 08:40:28,282] [WARNING ] Update starting. Please do not interrupt.
Error opening FPGA: insufficient privileges
[2021-08-25 08:40:28,547] [ERROR   ]
Partial Reconfiguration failed
[2021-08-25 08:40:28,547] [INFO    ] Total time: 0:00:00.265370

this happens on both of the available nodes (s005-n005 & s005-n009).

 

Can someone allow public access to run fpgasupdate? thanks.

0 Kudos
4 Replies
Nurina
Employee
706 Views
yashael
New Contributor I
696 Views

Since it was on the intel devcloud, I can't use sudo. But apparently it's resolved now.

If this happened again, is there any way to reach the admin to enable it again?

Nurina
Employee
672 Views

Hi,


Glad to hear it's been solved. If it happens again please get support from us through Intel Communities again. This is because we have an internal communication with the admin.


Since your problem has been addressed, I shall close this case. Feel free to open a new case whenever you need support from Intel Communities.


Regards,

Nurina


mistersinha
Beginner
535 Views

Nice

Reply