Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JBorr6
Novice
77 Views

Vector_add compilation failed on Intel FPGA for SDK 20.3

Hello,

I tried to compile the vector_add sample code on Intel FPGA SDK for Opencl version  20.3 with my host pc in Ubuntu 16.04, 4.4 generic kernel and a de10_pro development board with Stratix 10 FPGA.

 

The diagnostics passed after I install the driver but when I tried compiling the vector_add sample code, I got the following error:

 

Error: Can't run the Timing Analyzer (quartus_sta) -- Fitter (quartus_fit) failed or was not run. Run the Fitter (quartus_fit) successfully before running the Timing Analyzer (create_timing_netlist).
Error: Quartus Prime Timing Analyzer was unsuccessful. 1 error, 0 warnings
Error: Quartus Fitter has failed! Breaking execution...
Error (23035): Tcl error:
Error (23031): Evaluation of Tcl script compile_script.tcl unsuccessful
Error: Quartus Prime Compiler Database Interface was unsuccessful. 3 errors, 0 warnings
For more details, full Quartus compile output can be found in files quartuserr.tmp and quartus_sh_compile.log.
Error: Compiler Error, not able to generate hardware

 

What would be the cause of this error? I also attached the quartus_sh_compile.log for further reference.

 

Regards,

Justine

0 Kudos
0 Replies