Embedded Intel Atom® Processors
Intel Atom® Hardware, Software, Firmware, Graphics
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
969 Discussions

PLEVT 1.13.3 gives mount error when trying to save results to a USB drive

UGuth
Beginner
538 Views

Hi,

 

I'm performing margin tests on a Atom C3000 system - works quite nice, but I can't save any results on the USB stick(s) (which the software basically does recognize) nor am I able to save a PCI register dump.

 

I do always get a mount error like this:

/dev/sda1: invalid argument

/dev/sda: invalid argument

 

I am running the software from EFI shell on a USB stick.

 

How can I resolve this problem?

 

Thank you very much in advance!

 

Kind regards,

 

Uwe

0 Kudos
6 Replies
CarlosAM_INTEL
Moderator
280 Views

Hello, @UGuth​:

 

Thank you for contacting Intel Embedded Community.

 

Could you please confirm that you are following the guidelines stated in the Intel Atom Processor C3000 Product Family Validation Guide document # 595579? It can be found when you are logged into your Resource & Design Center (RDC) privileged account at the following website:

 

http://www.intel.com/cd/edesign/library/asmo-na/eng/595579.htm

 

The RDC Account Support form is the channel to process your account update request or any inconvenience related to the provided website. It can be found at:

 

https://www.intel.com/content/www/us/en/forms/design/contact-support.html

 

We are waiting for your answer.

 

Best regards,

@Mæcenas_INTEL​.

UGuth
Beginner
280 Views

Hello @Mæcenas_INTEL,

 

Thank you very much for your answer - confirmed. Although the document you mentioned does not say a single word about saving anything to a USB stick. ;-)

 

Best regards,

 

Uwe

CarlosAM_INTEL
Moderator
280 Views

Hello, @UGuth​:

 

Thanks for your reply.

 

Could you please confirm if this situation happens with any of the following Operating Systems? In case that the affected Operating System (OS) is not on this list, please try to reproduce the situation using any of the following OS and let us know the outcomes of this suggestion.

 

  • Microsoft Windows Server 2016 (including Nano Server), Server 2012 R2
  • Linux KVM (RHEL 7.3, 7.4)
  • VMware ESXi 6.0
  • Microsoft Windows Hyper-V
  • Xen 4.9
  • Red Hat Enterprise Linux 7.3, 7.4
  • SUSE Linux Enterprise Server 12 SP3
  • Ubuntu 16.04, 16.10, 17.04 LTS
  • Yocto Linux 2.1
  • CentOS 7.3
  • Wind River Linux WRL8, WRL9

 

Could you please clarify if this situation happens with a specific USB device or various, also if this condition is related to a specific USB port or various? In case that you ignore the answer, please try to reproduce this condition using different USB devices, ports, and let us know the results in detailed way.

 

We are waiting for your answer.

 

Best regards,

@Mæcenas_INTEL​.

 

UGuth
Beginner
280 Views

Hello @Mæcenas_INTEL (Intel)​,

 

Thanks for your reply.

 

I've tried a whole bunch of USB Sticks using Windows 10 x64 and Ubuntu 17.4. They all work flawlessly on all ports. However, no matter which stick is plugged into which port, PLEVT seems to recognize it - it appears in the list - but it seems to be impossible to mount it.

The sticks use FAT or FAT32 file system.

 

Mounting the stick and saving data works fine with PLEVT 1.12.7, 1.13.1, 1.13.2.

 

Best regards,

 

Uwe

CarlosAM_INTEL
Moderator
280 Views

Hello, @UGuth​:

 

Thanks for your reply.

 

We suggest you address your questions related to the cited at the channels listed at:

 

https://designintools.intel.com/Support-a/250.htm

 

Best regards,

@Mæcenas_INTEL​.

UGuth
Beginner
280 Views

Thank you very much! :-)

 

Best regards,

 

Uwe

Reply