Embedded Intel® Core™ Processors
Intel® Core™ Hardware, Software, Firmware, Graphics
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
1040 Discussions

Unable to disable "memory mapped IO above 4 GB" bios option

SGudi
Beginner
1,553 Views

Hi,

I've a Dell T3610 workstation which has following CPU.

Intel(R) Xeon(R) CPU E5-1607 v2 @ 3.00GHz

I've plugged in a Broadcom XLP pcie card into PCIe Gen-3 x16 slot of this Dell machine.

In bios, I want to disable the "memory mapped IO above 4 GB" option.

When I uncheck this option, click on "Apply", exit from bios and reenter it,

I see that the "memory mapped IO above 4 GB" option is again enabled (checked).

If I remove the aforementioned pcie card, then, however, I'm able to disable

"memory mapped IO above 4 GB" option in bios.

Could someone please tell me how to disable this option with the pcie card still plugged in ?

Thanks,

Siva Krishna.

0 Kudos
3 Replies
idata
Community Manager
340 Views

Hello Siva Krishna Gudivada,

 

This looks like an issue with the BIOS.

Have you update to the latest BIOS release from Dell?

You might want to check with Dell Support for this.

Regards,

Leon

SGudi
Beginner
339 Views

Hi Leon,

My machine's BIOS version was A03.

I upgraded it to A09 (released in Feb 2015), but still seeing the same issue.

 

Thanks,

Siva Krishna.

 

idata
Community Manager
339 Views

Hello Siva Krishna Gudivada,

 

We would like to hear more about your issue.

Have you already checked this with Dell Support?

Were there any advice given to you?

Regards,

Leon

Reply