Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4865 Discussions

EEupdate No supported adapters were located

brycedoeswhat
Beginner
785 Views

To start here is the situation 

Motherboard : MSI Z390 Gaming Plus (I updated and downgraded bios ver to attempt to fix) 
Intel Embedded NIC: Intel(R) Ethernet Connection (7) I219-V 
EEupdate Version: v5.24.28.00 (I have tried with other versions but this should be the one compatible with my adapter

Important information: 

- I have internet connection in windows

- Windows recognizes the ethernet adapter 
- Onboard LAN and legacy support all enabled 
- When booting into DOS and typing either EEupdate or /EEupdate /mac <examplemac> I get the same message
"No supported adapters were located"   

Do note, on other guides I've seen they go to a screen where eeupdate asks to install when they boot into dos, mine does not. I get asked if I want the European keyboard or US and then go to the screen I attached below. For some reason eeupdate cannot recognize my intel device and I've tried multiple different versions. If anyone could give some insight I would greatly appreciate it. 

 

image.png

0 Kudos
1 Reply
Irwan_Intel
Moderator
745 Views

Hello brycedoeswhat,


Thank you for getting in touch with the Intel Ethernet Communities. However, please note that we do not handle queries related to EEupdate software.


To receive the most appropriate support, I suggest posting your query to the Embedded Communities.They have the necessary expertise and resources to provide you with the support you need for EEupdate software.


https://community.intel.com/t5/Embedded-Products/ct-p/embedded-products


Please let me know if you have any other questions or concerns. 


Regards,

Irwan_Intel


0 Kudos
Reply