Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4616 Discussions

I210-T1 does not connect



I have looked around and it seems nobody has this same issue...

I have two separate Intel I210-T1 cards that when installed individually in the PC, in a PCIe x1 slot, shows up fine in the device manager, which displays "This device is working properly" on the general tab. In the Network Connections settings, it fails to connect and displays "Network cable unplugged". I have attempted with the included drivers on the CD (Driver v12.13.37 & ProSet v21.1) and with the latest from the Intel support page (Driver v12.13.37 & ProSet v22.1.104), and both versions give me exactly the same results. I check further in the configuration in device manager, on the Link Speed tab, it shows "Not available" for Link Status, Speed/Duplex is set to Auto, but same results for all speeds. Under same area, in Diagnostics: The connection test FAILS, the Cable tests PASS, the 5 Hardware tests all PASS, except the Loopback test. Occasionally the Interrupt Status fails.

Looking externally;

The "Identify adapter" test makes the LED blink as it should.

With a cable connected to a Gigabit router, both LEDs light up correctly. The router identifies it as a gigabit connection (except when speed is changed in configuration > Link speed > Speed/Duplex setting).

When the cable is connected, in the network connections, I see that it changes status to "Identifying" briefly, before going back to "Network cable unplugged"

Nothing I do, seems to make a difference, and I tried it all with both cards.

The computer is an HP GN556AA-ABA with a MCP61PM-HM (Nettle2) motherboard.

As I mentioned before, the card was installed in the PCI express x1 connector on the motherboard.

Wondering if the cards were bad, I checked them by installing into another PC with a Gigabyte motherboard into its PCIe x1 slot. The connection was up at full speed, with no issues right after I installed the drivers from the CD.

After reading in one of the Intel documents, I learned that the card can be installed in other PCIe slots (x4, x8, etc.). The MCP61PM-HM has a PCIe x16 for a graphics card. I removed the graphics card, and installed the I210-T1. To my surprise, it worked with no issues.

Can anyone assist me in figuring out why the card will not work in the PCIe x1 slot? I kind of need the PCIe x16 for my graphics card .

Thanks in advance!

0 Kudos
1 Reply
Valued Contributor I

The board is based around an old Nvidia chipset (MCP51 / MCP61) which is only capable of PCIe 1.0a speeds. The Intel I210-T1 card is PCIe 2.1

The difference in PCIe revisions is probably why you're having problems.

You should give the I210-T1 a shot in a board capable of PCIe x1 version 2.1+.

0 Kudos