Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3965 Discussions

I210 Teaming after Windows 10 April 2018 Update

n_
Novice
20,414 Views

I had a pair of I210 NICs (a dual-NIC motherboard) teamed via Static Link Aggregation and all was working fine until today when Windows 10 x64 decided to apply the April 2018 cumulative update. The page providing the respective drivers with ANS support (https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10?product=... https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10?product=...) states that the latest version is 23.1 (dated 2018-02-21). Even with this latest driver, however, I can re-create the team, but it cannot be enabled. The only way to keep things in a sort of working state is to disable one of the NICs as well as the virtual team interface and keep only the other NIC active (i.e., not an ideal scenario).

Is there any chance that a new version of the driver will be available soon?

Thanks.

nvx

108 Replies
SWund1
Beginner
1,145 Views

@ Caride Gabriel Caride

I have the same error message. Windows 10 Pro. I350T2

GCari
Beginner
1,158 Views

My problem does not come when it comes to managing VLAN, what I'm trying to do is make a grouping of adapters, both to have redundancy and to duplicate the transfer. And that's where the adapter generated from my two I210's from my motherboard does not activate, and remains disabled

SWund1
Beginner
1,158 Views

Gabriel Caride

I have the same Problem. When I dry to build a Team the ANS Software answer that Teaming is not possible.

I350T2

JCong1
Beginner
1,158 Views

Just updated a 2nd computer tonight to Win10 1803. Removed 23.1 before update, then installed after update from same exact download of 23.2 drivers as another computer that worked. But, this time I get the "Team failed" error. The new Team adapter shows up, but is disabled and won't enable.

When I look in the Event Viewer, there is an error associated with iANSminiport that reads "Unable to read required registry parameters. To resolve, remove the adapter team and then create a new team"

I have tried removing the team several times (have to just delete it in device manager as you can't remove from adapter properties dialog). But next time you try to create a team it fails at the end.

Any ideas? This whole mess with 1803 is really frustrating.

idata
Community Manager
1,158 Views

Hi Spike5150,

Thank you for the updates. What are the two network card models you were trying to team?

Regards,

Sharon T

Intel Customer Support

Agent under contract to Intel

JCong1
Beginner
1,158 Views

Trying to team an I211 and an I219-V as a static LAG. It works perfectly in 1709. Thanks.

idata
Community Manager
1,158 Views

Hi Spike5150,

 

 

Thank you for the information.

 

 

Regards,

 

Sharon T

 

Intel Customer Support

 

Agent under contract to Intel
ssean3
Beginner
1,158 Views

Yeah, I'm having this same problem.

I tried following this article, but I still get the "team failed" error as well.

https://www.intel.com/content/www/us/en/support/articles/000005781/network-and-i-o/ethernet-products... Unable to Uninstall Teams, Intel® Network Connections, or Intel®...

JAase
New Contributor I
1,158 Views

intel_corpintel_corp Intel Corporation

 

intel_corp @ Intel Ethernet

Intel_Ethernet

I removed old drivers. Installed new. Updated to 1208, added new vlans.

It worked more or less fine, but I found a bug.

When I'm logged in to my domain account (not admin, elevating with admin user to get access), I get a internet explorer window poping up, every single time I click on a box or type a letter when i'm trying to add a new virtual adapter (Vlan). See attached screenshot.

 

This opens in a new tab every single time I click something or trying to type a letter with this "url" (in lack of a better word).

(its:C:\Program%20Files\Intel\Wired%20Networking\DMIX\Hlp\ans_ENU.chm::/adapter_prop_vlan_v.htm)

However, if I add the vlans/virtual adapters when logged in with a local admin account, everything seems to work fine.

So, after doing that, vlans seems to work just fine.

GCari
Beginner
1,158 Views

Reinstalling windows I have managed to create computers without error

but the new equipment is still disabled and can not be used

What has caught my attention is the driver version of said equipment

That is not the same as that of the two I210 adapters, being the one of these much older

KRafi
Beginner
1,158 Views

Hi guys, I'm make teaming I219-v winth I210-T1, but the problem is, that 100% CPU 1 Core utilization when high network traffic

RSS Enabled on both

 

On I210 showing old version for some reason, manually driver update say that the newest version installed.

Please help

RBill
Beginner
1,158 Views

I found another problem: a cosmetic problem, not to worry so much.

The task manager do not show the amount of use from "bound connection" after team 2 nics.

Actually I do not know if it is a problem, and if it is a problem I do not know if it is related to the intel drivers or to the windows itself.

I´m doing team in the windows 10 1803.

GCari
Beginner
1,158 Views

Well, not finding the solution, I decided to try formatting.

To say that I find it painful that I have to format for this, are lost work hours.

AGuer8
Novice
1,158 Views

After Tuesdays windows updates. My LAG doesn't work anymore. LACP is no longer functioning and the switches now show ether channel ports as independent.

MWolf8
Beginner
1,158 Views

tried to uninstall with that tutorial:

https://www.intel.com/content/www/us/en/support/articles/000005781/network-and-i-o/ethernet-products... Unable to Uninstall Teams, Intel® Network Connections, or Intel®...

https://www.intel.com/content/www/us/en/support/articles/000006656/network-and-i-o/ethernet-products... Phantom Adapters May Prevent Your Adapter from Teaming

i am still not able to create a lan-team with windows 1803 and this driver-package:

https://downloadcenter.intel.com/de/download/25016/Ethernet-Intel-Netzwerk-Adapter-Treiber-f-r-Windo... Download Intel® Netzwerk Adapter Treiber für Windows® 10

SWund1
Beginner
1,158 Views

MichaelWolff

I have still the same Problem with Intel i350-T2

SWund1
Beginner
1,158 Views

Is there a solution for this Problem

GCari
Beginner
1,158 Views

I know it is not a great solution, but after formatting I have solved it.

SWund1
Beginner
1,158 Views

I have reinstalled Windows 10. Now I have the same Problem like before. No teaming is possible. With Windows 10 RS3 it works perfect.

My Adapter is a Intel 350-T2

idata
Community Manager
1,074 Views

Hi Morpheus82 and all,

 

 

We understand that some of you that have upgraded to Windows 10 (RS4) are having issues creating ANS Teams and VLANs. Unfortunately with our recent validation testing we have not been able to reproduce the issues some customers are experiencing. When we upgrade from RS1 to RS4, for example, we are able to create Teams and VLANS without issue following an installation of SW 23.2.

 

 

Therefore, we need some information from those that are still having issues following an upgrade to Windows 10 (RS4).

 

 

For those experiencing problems please help us reproduce these issues by sharing the following information.

 

 

• What was the previous Version of Windows 10 (version) - Prior to upgrade

 

 

• What is the current Windows 10 (version) – Following upgrade

 

 

• Run Intel® SSU and share output txt file with customer support: https://downloadcenter.intel.com/download/25293/

 

 

• Did you remove Teams prior to upgrade?

 

 

• Did you remove VLAN prior to upgrade?

 

 

• Did you remove PROSet SW and Ethernet drivers prior to upgrade?

 

 

• Following upgrade to Windows 10 RS4 do your Teams and VLANs still exist?

 

 

• Are you able to remove these Teams or VLANs?

 

 

• Are you able to create Teams or VLANs?

 

 

• If you are not able to create Teams or VLANs, what error messages are you receiving (be specific)

 

 

• Did you install the correct PROSet SW release 23.2: https://downloadcenter.intel.com/download/22283 for the complete driver pack, or for just Windows 10: https://downloadcenter.intel.com/download/25016

 

 

Thank you for your time on this matter.

 

 

Regards,

 

Sharon T

 

Intel Customer Support

 

Agent under contract to Intel

 

 

RChiu4
Novice
1,074 Views

Dear Support

1. Windows 10 (RS3)

2. WIndows 10 (RS4)

3. attached

4. No

5. No

6. No

7. Yes

8. Yes

9. No

10. Unable to create team

11. try both files. Error is same

Reply