Ethernet Products
Intel® Ethernet products and technologies
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
3704 Discussions

I211 Autonegotiates Slow

PCaskey
Novice
211 Views

I have a 2019 Gigabyte MB with integrated I211 GbE port. I'm connecting via UniFi switches and the switch ports and the I211 are all set to autonegotiate the speeds. I'm only connecting at 100 Mbps while another machine on the exact same switch with the same port settings connects at the full 1Gbps. I'm no networking expert, and would appreciate some guidance on whether there are settings somewhere that might be causing the slow connection.

While I've done some research and have seen where Intel says that Cat5e cabling might cause the autonegotiation to fail the 1G and parts of my cabling are Cat5e, the other machine with an I219 adapter connects at 1G with no issues (I don't yet have a long-enough Cat6 patch cable to test, but should soon)

Thanks for any guidance!

0 Kudos
1 Solution
PCaskey
Novice
195 Views
2 Replies
PCaskey
Novice
207 Views

I should add that I have a cable tester and all four pairs of the cabling from the main switch back to the machine all show good connections.

PCaskey
Novice
196 Views
Reply