Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
5047 Discussions

In Ethernet properties i have a different language (from my display language

Zack6
Beginner
991 Views

Hello!


so long story short i payed someone to install windows 10 to my pc but he choosed to install it in French for some reason (which is a language that i don't speak)
again i fixed the problem buy just settings the display language to English
but the major problem is that i can't seem to change the intel Ethernet properties language (things like parameters)
and i do need these things really bad i tried all solutions but there arn't any available videos on youtube covering this problem, also i don't want to reset my pc again just to choose a language from beginning

Screenshot 2024-04-28 125716.png

0 Kudos
9 Replies
I_Nawf
Beginner
946 Views
Hi Zack6,
I could see similar case below. Maybe you could give it a try on the suggested steps.

https://community.intel.com/t5/Ethernet-Products/Windows-10-Advanced-tab-language/m-p/1252224#M23733
0 Kudos
Sazirah
Employee
896 Views

Hi Zack6,


Good day.


May I know the progress of the issue? As we can see, there is solution suggestion from other user, have you tried it?


Regards,

Sazzy_Intel


0 Kudos
loveyuno
Beginner
845 Views

Hello

 

I have same problem.

 

have tried resetting the display language, creating a new user account, reinstalling Windows (with files retained), reinstalling the Realtek PCIe GbE Family Controller, all to no avail.

I had to set the Windows display language to Korean in order to play Korea sudden attack, then changed it back to the original language, but the language in Ethernet properties never changed back.

please help me someone

0 Kudos
I_Nawf
Beginner
832 Views
loveyuno, have you tried workaround in the previous thread. Run the "sysprep.exe /oobe" and selecting English during the install wizard.
Then from device manager, uninstall/delete the nic driver and then reinstall the driver.
0 Kudos
loveyuno
Beginner
379 Views

hello!

 

Sorry for the late reply. I came back here for help after today's Windows update, even the date and time in the lower right hand corner is in Korean, and I remembered I had help here.

 

 

I used the solution you gave me and the language of the property was successfully restored to normal! 


In addition, the problem of the application not showing up correctly when I enter the name of the application in the start menu has also been cured at the same time.

 

 

Thank you for your help!

0 Kudos
Pintu
Employee
816 Views

Hello Zack6,


Greetings for the day!


As per the issue, kindly change the language settings for Ethernet properties:


1. Open the Control Panel.

2. Navigate to "Network and Internet" > "Network and Sharing Center."

3. On the left sidebar, click on "Change adapter settings."

4. Right-click on the Ethernet connection and select "Properties."

5. In the Properties window, find the language settings. It may be labeled "language" or "language and region."

6. Adjust the language settings to your preferred language.

7. Click "OK" or "Apply" to save the changes.


Thank you for using Intel products and services.


Best Regards,

Manoranjan


0 Kudos
Pintu
Employee
652 Views

Hello Zack6,


Greeting for the Day!


We are currently awaiting your response regarding the case. If you have any queries or require further assistance, please feel free to respond on the community post. We are more than happy to assist you.


Thank you for choosing Intel products and services.


Regards,

Manoranjan Das.


0 Kudos
Pintu
Employee
622 Views

Hello Zack6,


Greeting for the Day!


We are currently awaiting your response regarding the case. If you have any queries or require further assistance, please feel free to respond on the community post. We are more than happy to assist you.


Thank you for choosing Intel products and services.


Regards,

Manoranjan Das.


0 Kudos
Pintu
Employee
571 Views

Hello Zack6,

 

Greetings for the day! 


We would like to inform you that we are closing this request as no response has been received from our previous follow-ups.


Please don't hesitate to ask any further questions in the future. Feel free to start a new conversation, as this thread will no longer be monitored.


Best Regards,

Manoranjan Das.


0 Kudos
Reply