Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3969 Discussions

Intel 82579LM Gigabit Network device cannot start (Code 10)

NLee7
Beginner
1,943 Views

Dear all,

We are frequently experienced that Intel 82579LM Gigabit Network device cannot start (Code 10) on Windows Embedded XP SP3 after regular and graceful shutdown.

The issue cannot resolve via disable/re-enable, update and uninstall/reinstall driver when driver fail issue happened but NIC is working fine after restart Windows.

We tried to trace IRP via some tools and found the device failed during "IRP_MN_START_DEVICE" phase and prompt status is "Error: STATUS_UNSUCCESSFUL".

Unfortunately, this error message is not helpful to us because it possible causes from many reasons.

We have tried to upgrade latest NIC driver from Intel website but problem still exist.

So hopefully someone able to advise us that issue come from hardware, operation system or NIC driver. Or you have same experienced and problem resolved then please kindly shares your suggestion.

Thanks for your help a lot.

0 Kudos
3 Replies
SYeo3
Valued Contributor I
853 Views

Hi NickLee,

Thank you for contacting Intel. I'll look into this and will update you if I find anything.

Sincerely,

Sandy

NLee7
Beginner
853 Views

Dear Sandy,

Thanks for your interest and reply.

If you need any advanced information then please advice us and we will provide anything we can do.

Thanks for your assistance and any advice suggestion will be appreciated.

BSaun1
Beginner
853 Views

I am on a HP 8220 elite moved to Windows 10 was fine for 2 weeks now 82579LM gets same error. Can't start 10 uninstalled reinstalled used HP driver software then intel's no luck.

Reply