Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4925 Discussions

Intel Communication: Intel® Ethernet Controller I226 Series-Random connection drops at random times

Cam__Intel
Employee
53,204 Views

Some customers have recently reported connection drops at random times, specifically on the newly launched 700 series motherboards with Intel® Ethernet Controller I226-V.

 

Intel has reproduced the issue and is diligently working on a root cause and fix. For any of our customers experiencing this problem, a mitigation option to explore is to disable the “Energy Efficient Ethernet (EEE)” mode in the Advanced Windows/ Linux driver setting.  We believe this should help. We are continuing to assess the situation and will follow-up accordingly.

 

We appreciate those who have shared information about their experience with this issue, and we welcome your input.  Intel will continue to review the comments and information you share to help us work towards a solution.

 

Best Regards,

Intel

0 Kudos
77 Replies
easyDaMan
Beginner
4,617 Views

Can confirm! Deactivating these settings fixed the problem for me somehow.

 

My problem was not connection problems but a very slow download speed.

 

speedtest showed that download speed was 20MBPS, whereas upload speed was 100MBPS. This also seems odd... definitely could not have been the cable.

 

EEE was disabled. IPV6 disabled as well. But works the same with IPv6 enabled.

 

Still, I should get 1GBPS, but only 100. Problem still not completely fixed. Quod irrumabo, intel?

MoBo: Maximus Hero 790

Ethernet device: I226-V

 

Cheers

 

0 Kudos
Cyrax
Beginner
9,760 Views

Last drivers seems to have fix it : 2.1.3.3.
Running with them since several hours and no problem detected.

NB : I had to get drivers form MSI page drivers on ASUS Website don't work (setup won't launch on win 11)

0 Kudos
Marmbo
Beginner
8,633 Views

ASUS Z790-A WIFI with BIOS 0812

Intel i9 12900K

I226-V drivers 1.1.3.28

Energy Efficient Ethernet (EEE) option disabled

Auto Speed (2.5G)

Performed a fresh Windows 10 install from USB to a blank drive and running Windows 10 Pro 10.0.19045.2006 the issue was happening a lot, like every few minutes. Once running windows updates that seemed to help but issue continued. Upgraded to Windows 11 Pro and went to the recent 2.1.3.3 drivers that showed up on ASUS site March 9th. Issue has only happened once since then.

I did install a 2.5 GB NIC when they problems were happening every few minutes and had zero issue when running off that card (Realtek 2.5GbE Family Controller is what it is listed as in Device Manager) Have switched the cable back to the Intel and plan on updating this post in ~1 weeks time if there have been any more occurrences. 

0 Kudos
Cyrax
Beginner
8,487 Views

Was talking too fast.

Even with last drivers 2.1.3.3, issue reappeared this morning, ethernet disconneted several times. 
Had to switch to wifi again.

EDIT : ISSUE WAS SURELY PROVIDER RELATED. I will continue testing.

0 Kudos
Ankoo
New Contributor I
8,447 Views

Good to know... 2.1.3.3 seems to solve the issue for many users..

Did you disabled Energy Efficient Ethernet (EEE) option or not ?

 

0 Kudos
AY1
Employee
8,429 Views

Hello.

 

Could you let us know what is the switch model that you are using in your environment?

 

Thank you.

 

Best Regards,

Aiman

0 Kudos
Cyrax
Beginner
8,384 Views

My switch model : 

20230310_212912.jpg

0 Kudos
Cyrax
Beginner
7,993 Views

No more déconnection for me, everything seems to be fine with last drivers.
Thx for fix.

 

0 Kudos
Ankoo
New Contributor I
8,276 Views

@Cam__Intel wrote:

For any of our customers experiencing this problem, a mitigation option to explore is to disable the “Energy Efficient Ethernet (EEE)” mode in the Advanced Windows/ Linux driver setting. 


 

Do we need to disable EEE only on the Windows driver settings or also on Modem/Router Settings and Switch settings ?

For exemple, I have a switch who include "IEEE 802.3az Energy-Efficient Ethernet (EEE)" but it's a "not manageable switch"

 

I don't know if I am clear

 

Thank you

0 Kudos
Ankoo
New Contributor I
7,997 Views
0 Kudos
Marmbo
Beginner
8,202 Views

ASUS Z790-A WIFI with BIOS 0812

Intel i9 12900K

I226-V drivers 2.1.3.3

Energy Efficient Ethernet (EEE) option disabled

Auto Speed (2.5G)

OS: Windows 11 Pro

Providing update, since my last post I've had zero drop outs. It was terrible with 1.1.3.28 on an initial Win 10 Pro fresh install, calmed down a lot after Windows updates, and then there was only 1 event with Win 11 Pro, 2.1.3.3 driver w/EEE Disabled. Since then it has been solid.

0 Kudos
AlexKh
Beginner
7,775 Views

MB MSI z790 Tomahawk wifi DDR5  + 13600k.

An issue - WOL is not working.

The latest driver Intel 2.1.3.3 installed.

WOL activated in BIOS and also in driver settings all WOL options are enabled.

But it seems strange at the "power management" tab all 3 options are inactive:

"allow the computer to turn off this ..."

"allow this device to wake the computer"

"only allow a magic packet.."

Even If I disabled WOL options in the driver setting tab, these 3 options above are inactive.

I do not see same at another PC, all these mentioned options active to change.

 

 

I have no LAN connections issue: MB connected to router at 1Gb without issues.

but WOL is not working at all even from local network.

I know how it usually work, all 3 others my PCs have working WOL .

working WOL - It is very important for me. how to fix my issue?

 

0 Kudos
guii
Beginner
7,323 Views

Do you plan to update the drivers for Win10 as well?

The current situation is unbearable!

 

MSI MPG Z790 EDGE WIFI DDR4 (MS-7D91) BIOS v1.10

Intel i7 13700K

I226-V drivers 1.1.4.38 - 2023-03-01

Energy Efficient Ethernet (EEE) option disabled

Auto Speed (1G)

 

Best regards

0 Kudos
Ankoo
New Contributor I
7,316 Views

Hi, do you tried last Bios update ? 

 

version : 7D91vH4

date : 2023-03-28

 

you can also try to unchecking "Allow this device to wake the computer" and "Allow the computer to turn off this device to save power" options (  in to the "Power Management Tab" of the Controller's ).

 

You should try it 

0 Kudos
AlexKh
Beginner
7,292 Views

2-3 days ago I found new BIOS version : 7D91vH4 for MSI z790

and now no WOL issue, so it was fixed by MSI and WOL is working.

 

0 Kudos
guii
Beginner
7,206 Views

Hey, thank you for pointing out the BIOS update. I did the update in the morning and the connection errors from the I226 chip didn't showed up today while idle.

No Problems with WOL. I already unchecked "Allow this device to wake the computer" and "Allow the computer to turn off this device to save power" options before. They're still unchecked after the Update.

 

(Btw i got the "MPG Z790 EDGE WIFI DDR4", the Version 7D91vH4 you mentioned is used for the DDR5 Board.)

 

Now i use:

Version: 7D91v16

Date: 2023-03-29

“Energy Efficient Ethernet (EEE)” is still off

"Allow this device to wake the computer" is still off

"Allow the computer to turn off this device to save power" is still off

Win10

I226-V drivers 1.1.4.38 - 2023-03-01

 

Thanks again

0 Kudos
Ankoo
New Contributor I
7,203 Views

I'm happy I could help you

0 Kudos
guii
Beginner
7,180 Views

I have to correct myself.. the error occurs again under network load.

 

e2fexpress

Intel(R) Ethernet Controller I226-V

Connection lost

16.04.2023 22:03:07

 

@Cam__Intel What is the Status for the Win10 Drivers, should this error be fixed with I226-V drivers 1.1.4.38 - 2023-03-01 ?

MSI MPG Z790 EDGE WIFI DDR4 (MS-7D91) BIOS v1.16

Intel i7 13700K

I226-V drivers 1.1.4.38 - 2023-03-01

Energy Efficient Ethernet (EEE) option disabled

Auto Speed (1G)

0 Kudos
n_scott_pearson
Super User
7,257 Views

Don't be silly. You found a new BIOS that has a fix for the WOL bug that was in the old BIOS! Bottom line, MSI's bug throughout.

Just saying,

...S

0 Kudos
sworcester
Beginner
6,809 Views

I have an ASUS ROG MAXIMUS Z790 HERO running 0904 BIOS, i9-13000K, things seemed better for awhile when I updated to Windows 10 1.1.4.38. One of the quick fixes was to shut the system down then pull the power cord, stopping the 5v standby power.

An interesting, maybe unrelated observation is, the system cold boots, I would login and open Chrome and try to get a webpage. It either works or it doesn't. If it doesn't work and I go to the control panel > network connections ethernet, and it shows no IP address in IPv4 connectivity. If I shut the system down, it will take maybe 5 minutes before the system actually powers down. Monitors and keyboard lights go out in 40 seconds or less, but system doesn't actually power down for ~6 minutes. You can force shutdown by holding the power button, but that doesn't seem to have an effect on the NIC working or not
The system is connected to a switch and the cable modem is a older Verizon FIOS Gateway Fios-G1100.
I have EEE disabled and that didn't seem to make much difference. I will turn off all the WOL and power saving for LAN and see if that helps.

I can generate a dump, but with 128GB of memory, it might be big. How do I send the files?

Turning off WOL made no difference

 

0 Kudos
Kwazr
Beginner
6,676 Views
Whats the status on the i226 disconnects and 2.5gbps? Is it a hardware design bug or just driver issues? Is it phy related? Its keeping me and others from buying. I want intel confirmation.
Reply