Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3970 Discussions

Intel Ethernet I219-V disconnecting on speedtest and restarting randomly

FPala1
Beginner
1,766 Views

My motherboard is Asrock B150A-X1 and it uses this ethernet controller

Just like the title,when i go over to speedtest.net and click begin test,speed will instantly go to 90ish mbps and then the adapter disconnects

Also at random times the adapter just restarts,are there any advanced settings that need to be changed in device manager?

I am using Windows 10 Pro 64-bit

0 Kudos
3 Replies
idata
Community Manager
227 Views

Hi cvancek,

 

 

Thank you for contacting Intel.

 

 

Please try to run a ping test, try to ping your router's IP Address and see if you get Request Time Out.

 

Command line: ping -t

 

 

We'll wait for your test results.

 

 

Sincerely,

 

Sandy
FPala1
Beginner
227 Views

heres a screenshot : https://gyazo.com/aa52bdee4bda29fb598b95c582b9d1f2 Gyazo - aa52bdee4bda29fb598b95c582b9d1f2.png

I think it might be the ethernet cable,the clips that click in place are broken on both ends and i am gonna replace the cable when i get home in a couple hours

idata
Community Manager
227 Views

Hi cvancek,

 

 

Thanks for sharing your test results.

 

 

I see, it must be the cable since the ping results is not getting any time outs. Hope this help fix your random disconnection issue.

 

 

Have a great day.

 

 

Sincerely,

 

Sandy
Reply