Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ZWave
Novice
1,760 Views

Intel I210-T1: remove "iSCSI Remote Boot"

Hi there. How to remove "iSCSI remote boot" screen on system startup?

0 Kudos
7 Replies
st4
New Contributor III
84 Views

Hi zzwave,

Here is what you can do, use bootutil utility to disable the ISCSI remote boot, Copy the bootutil.exe into a bootable USB drive, then boot from the USB drive to

 

enter into DOS mode. Please refer to the extacted list of command here:

BOOTENABLE=DISABLED

 

Disables FCoE, iSCSI and PXE functionalities for legacy BIOS.

BOOTENABLE=ISCSIPRIMARY

 

Enables port as iSCSI primary and disables PXE/FCoE for legacy BIOS.

BOOTENABLE=ISCSISECONDARY

 

Enables port as iSCSI secondary and disables PXE/FCoE for legacy BIOS.

BOOTENABLE=PXE

 

Enables PXE and disables iSCSI/FCoE boot for legacy BIOS.

BOOTENABLE=FCOE

 

Enables FCoE and disables iSCSI/PXE boot for legacy BIOS.execute bootutil command to disable the ISCSCi boot,

For more information, please visti below link for reference:

 

-http://www.intel.com/content/www/us/en/support/software/manageability-products/000005790.html http://www.intel.com/content/www/us/en/support/software/manageability-products/000005790.html

rgds,

wb

ZWave
Novice
84 Views

Unfortunately, that don't work. I've tried both bootutil from Winx64 folder under Windows 8.1 x64, and from Dos folder under FreeDOS booted from USB flash. Bootutil shows info about NIC, and thats all. I've tried -ALL option, but it still don't work.

idata
Community Manager
84 Views

Hi zzwave,

 

 

How about tried this command bootutil -all -up=pxe , to make it pxe boot instead of ISCSI.

 

 

rgds,

 

wb

 

ZWave
Novice
84 Views

Unfortunately it still don't wokrs as I want.

Here's screenshots with commands. Pure MS-DOS 6.22...

http://tinypic.com/r/29osxex/9 http://tinypic.com/r/29osxex/9

http://tinypic.com/r/kf4opu/9 http://tinypic.com/r/kf4opu/9

idata
Community Manager
84 Views

Hi ZZwave,

 

 

Try use the flashdisable command :

 

 

FLASHDISABLE or -FD.

 

 

Refer to the boot.txt for more info.

 

 

rgds,

 

wb

 

 

 

ZWave
Novice
84 Views

Gotcha! Finally I get rid of this iSCSI screen and delay. Thanks you!

idata
Community Manager
84 Views

HI ZZwave,

 

 

Thank you for the update and glad to know the iSCSI option was removed.

 

 

rgds,

 

wb