Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
255 Views

Intel(R) Ethernet Controller I225-V capped at 100Mbps

Good day,

I'm having an issue which appears to be quite common, but none of the workarounds I could find in this forum or elsewhere seem to work.

My intel(R) Ethernet Controller I225-V is unable to work at 1GB or 2.5GB, which is what's advertised on the motherboard ROG-STRIX-Z490-E-GAMING, bought very recently with Asus as vendor.

I tried updating everything, even setting the negotiation manually to 1GB and 2.5GB with full duplex, still nothing, won't go up faster than 100mb/s, I'm using a cat6e cable so that's not the issue, my other computers on the same LAN are at 600mb/s and even with the wi-fi on any phone I can get up to 250mb/s so it's clearly an issue with the Ethernet controller/HW.

With the Intel PROSet Adapter Configuration Utility I don't get any errors on the "Hardware Tests", but I do get an error on the "Connection Tests" at the second Test:

"Estado del enlace del cable : Fallida
Velocidad del enlace: 100 Mbps. El interlocutor no tiene capacidad para velocidades altas."

"State of the cable link: Failed
Speed of the link: 100Mbps, the interlocutor does not have high speed capability"

 

I've already updated all my drivers and firmware with the software from Intel and Asus official repositories

https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack?wapkw=%20I225-V 

https://www.asus.com/es/Motherboards/ROG-STRIX-Z490-E-GAMING/HelpDesk_Download/ 

 

I'm attaching the logs from SSU, since I assume you will ask for those.

 

Could you please provide me any solution to this issue?
I would hate to have to dissasemble my build and have to send back the motherboard just for the Ethernet card, as I do not plan to buy an extra PCIe Ethernet card just because I got some faulty Hardware...

 

Best regards,

0 Kudos
7 Replies
Highlighted
Moderator
238 Views

Hi Nil0r,

Thank you for posting in our Intel® Ethernet Communities Page.

We appreciate the logs that you have posted.

May we know what tool did you use to measure the speed?

Have you tried transferring a file from one computer to another?


We look forward to hearing from you. If we do not get your reply, we will follow up after 3 business days.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Beginner
227 Views

Hi Alfred,

 

I've used SpeedTest from Ookla testing multiple servers (https://www.speedtest.net/result/10145740689) 

I get similar results with any other speed test tool.

 

Nil0R_0-1601047893795.png

 

As shown on the attached image above, the issue is the Etherned adapter being limited to 100mbps, while it should reach at the very least 1GB, and 2.5GB according to specs

 

I did not tried to transfer files between hosts on my LAN, but I don't see any reason for this issue to change on this scenario since the issue is not related to my router or ISP.

 

Do you see anything on my system logs that I could improve or modify to fix this issue?
Is there any other solution besides a hardware fix?

 

Regards,

0 Kudos
Highlighted
Moderator
219 Views

Hi Nil0R,

This is not my area of expertise but please check the following:

  • Turn off Metered Connection: check the following URL for further detail and make sure this is set to disabled: https://support.microsoft.com/en-us/help/4028458/windows-metered-connections-in-windows-10
  • Check Limit Reservable Bandwidth Setting in Windows, this is usually unconfigured but it is worth trying. 
    • Press Windows Key + R combination, type gpedit.msc in Run dialog box and hit Enter to open the Local Group Policy Editor.
    • Go to Computer Configuration -> Administrative -> Network -> Qos Packet Scheduler 
    • Check the right panel, look for Limit reservable bandwidth, it probably shows "Not Configured" status by default. Double click on the same setting to modify it. This policy setting determines the percentage of connection bandwidth that the system can reserve.

These are a couple of items to check but I would wait for the Ethernet Support team to chime on this matter.

 

Regards,

Ronny G

Regards,
Ronny G

0 Kudos
Highlighted
Beginner
214 Views

Hi Ronny,

Thanks for your input.

 

I already had the metered connection disabled, and for the Limit Reservable Bandwidth setting, I tried to modify it without any improvement on the connection.

 

I'll wait for Intel to come back with a solution

Regards,

0 Kudos
Highlighted
Moderator
177 Views

Hi Nil0r,

Thank you providing that information and for the time that you spent trying other workarounds.

To set your expectations, the end result may lead to us referring you to the Asus support team since the built-in ethernet controller on your system, has been customized by Asus: firmware customized, driver customized.

With that being said, we will still endeavor to check if we can suggest something from our end.

We would like to ask a few more questions regarding this:

1. Based on the error that you received, you could be limited by the port on the router. Given that one computer via LAN is working okay, have you tried connecting it on the same port where that computer is connected to? Please also try the cable used on that machine if possible.

2. May we know the brand and model of your router?

3. To isolate, are you able to plug the other end of the cable to the ethernet port of the other computer?

4. Please try the suggestions listed on this site, https://www.intel.com/content/www/us/en/support/articles/000005811/network-and-i-o/ethernet-products..., and see if it improves the speed.

Looking forward to your reply. Should we not get your reply, we will follow up after 3 business days, to give you ample time to try the procedure above.


Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Moderator
152 Views

Hi Nil0r,

We are just following up.

It looks like you need more time to carry out the recommendations that we have provided.

We will follow up again after 3 business days. Should we not hear from you, our system may automatically close the thread.



Best Regards,

Alfred S

Intel Customer Support 


0 Kudos
Highlighted
Moderator
117 Views

Hi Nil0r, 

We need to close this thread since we have not gotten a response from you: maybe because you are busy or preoccupied at the moment. We know that this is important for you to get it resolved and it is also equally important for us to give you the right solution; as much as we would like to assist you, we need to close it to attend to other customers. We hope for your consideration and understanding on this one.


If you need any additional information, please submit a new question as this thread will no longer being monitored.


Thank you for contacting Intel® and have a great week!




Best Regards,

Alfred S

Intel® Customer Support


0 Kudos