Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,208 Views

Intel converge Adapter issue after sysprep

I am creating an windows embedded image for different Intel servers.

Here after installing ProSet and ProAdmin I can able to see Advanced Network Option in device properties.

But after doing sysprep in source machine and restarted the machine and now the Advanced options are not available.

0 Kudos
5 Replies
Highlighted
New Contributor III
19 Views

Hi PrakasheRam,

Can you help double check if the WMI services is enabled first, this service is needed to enable the PROSet configuration tab. Please refer to this website for reference

http://www.intel.com/support/network/sb/CS-030604.htm Network Connectivity — Intel® PROSet Configuration Tabs are Missing

Can you shared also:

1) what is the exact Intel converge adapter model you used here?

2) What is the operating system?

3) What is the PROset and driver version?

4) What is the ProAdmin version?

Thanks,

wb

0 Kudos
Highlighted
Community Manager
19 Views

Yes WMI services are enabled and running,

Adapter : X710

OS : Windows 7 Embedded

IntelProSet : 20.3

Intel pro admin : 20.3

Also the problem occurs only when OS installing driver for adapter this options are not coming up but after logging in to administrator and then if you install driver is is working and it's showing advanced tab options.

So problem is windows is installing all PNP device driver at first time system starts so that time these options are missing.

Thanks,

Prakash

0 Kudos
Highlighted
New Contributor III
19 Views

Hi PrakasheRam,

Thank you for the info. I would like to clarify the following statement:

" Also the problem occurs only when OS installing driver for adapter this options are not coming up but after logging in to administrator and then if you install driver is is working and it's showing advanced tab options."

Are you referring to before you do any sysprep, when the network adapter was installed on the system the OS will detect automatically the NIC installed and installed the built-in driver in the OS, at this time there is no advance tab (when you said advance tab, are you referring to the other options e.g. vlan, teaming and advanvce tabs in the PROSet software)?

It is after you installed the PROSet 20.3 manually that is the time the "advance" tab such as the "teaming" , "vlan" , advance tabs appear?

The PNP driver does not include the advance tabs of PROSet, it is after you installed PROSet, the "advance such as VLAN , teaming and others" tabs will be added to the NIC property.

rdgs,

wb

0 Kudos
Highlighted
Community Manager
19 Views

Yes advance option am referring here is "Advanced Network Option" or Admin Pro settings.

So if PNP driver does not includes Advanced Network Option then after applying image I need to install manually for each system.

Also I found some methods of running SetupBD.exe using FirstLogonCommans in unattend.xml.

0 Kudos
Highlighted
New Contributor III
19 Views

Hi Prakasheram,

Good day. Just to double check if your X710 is a standalone network adapter or an onboard NIC on embedded on the system? Is it possible to provide the screen capture of the network adapter and the part where there is no advance tab..

thanks,

wb

 

0 Kudos