Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4977 Discussions

Link Detected: NO, No carrier For E810 Ethernet Controller

dxy_tiger
Beginner
1,810 Views

Hi,

 

I have two Intel i7-10700K PC,

and two Intel E810-C for QFP (rev 02) Ethernet Controllers.

I am using DAC-QSFP-100G 1M cable.

 

sudo ethtool enp1s0
Settings for enp1s0:
Supported ports: [ ]
Supported link modes: 25000baseCR/Full
25000baseSR/Full
50000baseCR2/Full
100000baseSR4/Full
100000baseCR4/Full
100000baseLR4_ER4/Full
50000baseSR2/Full
Supported pause frame use: Symmetric
Supports auto-negotiation: Yes
Supported FEC modes: None RS BASER
Advertised link modes: 25000baseCR/Full
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Advertised FEC modes: None RS BASER
Speed: Unknown!
Duplex: Unknown! (255)
Auto-negotiation: off
Port: Other
PHYAD: 0
Transceiver: internal
Supports Wake-on: d
Wake-on: d
Current message level: 0x00000007 (7)
drv probe link
Link detected: no

=================
ip link show
3: enp1s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN mode DEFAULT group default qlen 1000
link/ether b4:96:91:b5:96:4c brd ff:ff:ff:ff:ff:ff

 

Can anyone suggest that what is missing or wrong?

 

Thank you,

dxyz_tiger

 

 

 

 

0 Kudos
3 Replies
IntelSupport
Community Manager
1,792 Views

Hello David, 

Thank you for posting on the Intel® communities. I will gladly assist you here. 

I may need your help to verify a few information below:

Was this a newly setup?

Were your ISP and cable connection verified functioning accordingly with other known good devices?

May I know the version of the OS in this installation?

Additionally, kindly confirm if you already tried our latest driver release? The link as following:

https://www.intel.com/content/www/us/en/products/sku/187410/intel-ethernet-controller-e810cam2/downloads.html


Best regards,  

BY_Intel  


0 Kudos
B_Y
Employee
1,779 Views

Hello David,

Good day, we have another update after checking on your configuration here.

On 20th line: "Auto-negotiation: off"

It should be "on". Let us know if this does any changes to your inquiries here.


Looking forward to your reply. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,  

BY_Intel  


0 Kudos
B_Y
Employee
1,600 Views

Hi David,


We would like to follow up on your case regarding <Link Detected: NO, No carrier For E810 Ethernet Controller>.

In our last interaction, we suggested to enable auto-negotiation. 

We would like to know if you’ve been able to try our suggestion(s).

In case you did, we would highly appreciate if you would let us know the outcome of these. We will be waiting for your response.


We hope you have a nice day (weekend)!

Regards,

BY_Intel


0 Kudos
Reply