Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
5021 Discussions

Networking device did not have driver installed

wreinke
Beginner
5,073 Views

We are attempting to reimage brand new laptops using Microsoft Deployment Toolkit and cannot get past the following error message:

"A connection to the deployment share... could not be made. The following networking device did not have a driver installed. PCI\VEN_8086&DEV_15FB&SUBSYS_0A201028&REV20"

Where can we find this driver so we can reimage our laptops?

Thanks!

0 Kudos
7 Replies
Mike_Intel
Moderator
5,062 Views

Hello wreinke,


Thank you for posting in Intel Ethernet Communities. 


I hope you're having a wonderful day. For us to further check the issue, please provide the following details.


  1. What is the brand and model of the laptop?
  2. What is the OS being installed?
  3. What is the onboard network controller?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


0 Kudos
wreinke
Beginner
5,055 Views
  1. Dell Latitude 5420
  2. Windows 10: 20H2 -- note that I can't even get past Run a Deployment screen in MDT. I click that and it throws that error.
  3. Intel Ethernet I219-LM
0 Kudos
Mike_Intel
Moderator
5,046 Views

Hello wreinke,


Thank you so much for the quick update. Here is the latest generic driver for I219-LM.


https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10


If you are still having issues with the driver and Microsoft Deployment Toolkit after trying our driver. I also recommend that you contact Dell for guidance on how create an image on their system. Since the I219-LM is onboard, they may have altered this and they may have the appropriate driver and they may also have their own way on how to create an image for their laptop.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


0 Kudos
Mike_Intel
Moderator
5,029 Views

Hello wreinke,


I hope you enjoyed your weekend. I am just checking if you tried our last recommendation or if you are now talking to the

manufacturer of the system for further support.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


0 Kudos
wreinke
Beginner
5,022 Views

We found that our LiteTouch PE was not updating in Microsoft Deployment Toolkit, and when we generated a new one and chose it, the issue was resolved.

We can mark this resolved.

Thanks.

0 Kudos
Mike_Intel
Moderator
5,015 Views

Hello wreinke,


Thank you for the update and I am happy to hear that the issue is now fixed.

We will close this thread now and if you need assistance again in the future, please post a new question. 


Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


0 Kudos
lylmor
Beginner
2,862 Views

i have same Problem with LapTop laptop Elitebook 640 G9

to use Microsoft Deployment Toolkit i encounter with problme to conncet to deployment share.  

"A connection to the deployment share... could not be made. The following networking device did not have a driver installed. PCI\VEN__8086&DEV_1A1E&SUBSYS_897B103C&REV_01

 

wich driver i hava to updated ? and it must update in MDT or install in Pc. ? 

 

thanks in advance 

0 Kudos
Reply