Community
cancel
Showing results for 
Search instead for 
Did you mean: 
wreinke
Beginner
119 Views

Networking device did not have driver installed

We are attempting to reimage brand new laptops using Microsoft Deployment Toolkit and cannot get past the following error message:

"A connection to the deployment share... could not be made. The following networking device did not have a driver installed. PCI\VEN_8086&DEV_15FB&SUBSYS_0A201028&REV20"

Where can we find this driver so we can reimage our laptops?

Thanks!

0 Kudos
6 Replies
Michael_L_Intel2
Moderator
108 Views

Hello wreinke,


Thank you for posting in Intel Ethernet Communities. 


I hope you're having a wonderful day. For us to further check the issue, please provide the following details.


  1. What is the brand and model of the laptop?
  2. What is the OS being installed?
  3. What is the onboard network controller?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


wreinke
Beginner
101 Views

  1. Dell Latitude 5420
  2. Windows 10: 20H2 -- note that I can't even get past Run a Deployment screen in MDT. I click that and it throws that error.
  3. Intel Ethernet I219-LM
Michael_L_Intel2
Moderator
92 Views

Hello wreinke,


Thank you so much for the quick update. Here is the latest generic driver for I219-LM.


https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10


If you are still having issues with the driver and Microsoft Deployment Toolkit after trying our driver. I also recommend that you contact Dell for guidance on how create an image on their system. Since the I219-LM is onboard, they may have altered this and they may have the appropriate driver and they may also have their own way on how to create an image for their laptop.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Michael_L_Intel2
Moderator
75 Views

Hello wreinke,


I hope you enjoyed your weekend. I am just checking if you tried our last recommendation or if you are now talking to the

manufacturer of the system for further support.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


wreinke
Beginner
68 Views

We found that our LiteTouch PE was not updating in Microsoft Deployment Toolkit, and when we generated a new one and chose it, the issue was resolved.

We can mark this resolved.

Thanks.

Michael_L_Intel2
Moderator
61 Views

Hello wreinke,


Thank you for the update and I am happy to hear that the issue is now fixed.

We will close this thread now and if you need assistance again in the future, please post a new question. 


Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Reply