Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
940 Views

Problem audio pop ups (also high dpc latency) with Intel® Ethernet Server Adapter I210-T1 after 1day of computer usage

Hello Guys,

this is my config :

MB: ASUS RAMPAGE V EXTREME (last bios)

CPU: Intel® Core™ i7-5960X Processor Extreme Edition 4.2 GHZ 1.168V - CORSAIR Hydro Series H80i v2 (prime 95 tested stable)

Video: NVIDIA GEFORCE GTX 1070 Founders Edition.

Memory: CORSAIR Dominator® Platinum Series 16GB (2 x 8GB) DDR4 DRAM 3200MHz C14 Memory Kit

PSU: Seasonic PRIME Titanium 850 w

SSD: Samsung SSD 850 EVO 2TB

SSD: Samsung SSD 850 EVO 2TB

SSD: Samsung SSD 850 PRO 2TB

SSD: Samsung 950 PRO M.2 512GB OS

SOUND: Sound Blaster Z

NETWORK:Intel® Ethernet Server Adapter I210

USB 3.1 FRONT PANEL Gen 2 Type-A

USB 3.1 UPD PANEL Gen 2 Type-C 100W charging

CASE:Cooler Master: HAF X

MONITOR:Monitor LG Gaming 27UD69P 27 inch 4K 5 ms White FreeSync diplay port

TV: LG OLED55C7V

OS: Windows 10 x64 Pro up to date 1709

So I have this problem with this network card after some computer usage like 1 day si 5 hours this problem occurs i Have high dpc latency and this will cause audio pop ups if i browse in firefox, internet explorer, I tried install the last driver ( disable power saving options)- not working

- i have uninstall last driver and use the windows one nor working as well

-no I have update the driver in device manager 12.15.184.0 wait for the problem to get reproduced

the solution is to disable the network card the dpc lantecy checker will go back to normal or if i restart everything get back to normal but this is not normal.... (

- I'm using the latest driver of motherboard and graphic card etc

- did all kind of checks with hdd sentinel (all ok) , sfc/scan now check the windows image all ok

- the card is intalled on a pciex 8_2 (not sherd one ) but I'm thinking moving the card to the x1_1 just wait now for the problem

look here for sherd lanes http://www.overclock.net/t/1510001/asus-rampage-v-extreme-owners-thread/5780 Asus Rampage V Extreme Owners thread - Page 579

I've attached the dx diag

please help me

0 Kudos
4 Replies
Highlighted
Community Manager
8 Views

Hi MirceaForce,

 

 

Thank you for posting in Wired Communities. Have you tried using the latest driver version 22.9 at https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10. Please feel free to update me. Thank you.

 

 

Regards,

 

Sharon

 

0 Kudos
Highlighted
Community Manager
8 Views

Hi MirceaForce,

 

 

Please feel free to update me. Thank you.

 

 

Regards,

 

Sharon
0 Kudos
Highlighted
Community Manager
8 Views

Hi MicrceaForce,

 

 

Have you tried installing the i210 in another slot? Have you also try checking with Asus* the board vendor if there is any incompatibility concern? Please feel free to update me.

 

 

Thanks,

 

Sharon
0 Kudos
Highlighted
Community Manager
8 Views

Hi MicrceaForce,

 

 

Please feel free to update me.

 

 

Thanks,

 

Sharon
0 Kudos