Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3970 Discussions

X722-DA2 not detected by lspci

HH0001
Beginner
625 Views

I have a server in which I installed a X722-DA2. The card doesn't show up using 'lspci'. I tried the card on another motherboard using the same Debian 9/linux-4.9 distribution and the card doesn't show up on that motherboard either. I updated the BIOS to the newest version to no avail. I also changed from BIOS/Legacy boot to UEFI, this didn't change anything.

 

Intel support said they don't support linux, but Ubuntu was listed as supported so I tried booting Ubuntu 18.04 LTS on the computer, this didn't find the card either.

 

I plugged the card into a Windows 10 computer and was able to see the card, install drivers and upgrade the NVM-parts of it. This didn't change how the card not gets detected in linux though.

 

Please help, what can I do? Order a X522 instead? We have several of these and they have performed nicely.

0 Kudos
1 Reply
Crisselle_Intel
Moderator
263 Views

Hello HH0001,

 

Thank you for posting in Intel Ethernet Communities. 

 

We have managed to check your request internally and found that there is a same query on our end. With this, we'd like to inform you that we will now close this query since you already requested RMA for your adapter. If you do not want to close this request yet, you may send a reply within 24 hour.

 

Looking forward to your reply.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

Reply