Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4922 Discussions

event id 27 Intel(R) Ethernet Connection (11) I219-LM Network link is disconnected

iam-user3324
Beginner
4,351 Views

Hello, 

 

we have

HP Desktop Mini 400  e.g. Gen6

different locations and we see this error often in eventvr.

12.19.2.50 Rev.P   29. Dez. 2022

Did you ever heart of it?

 

HP Support recommend a sfc /scanow, but I observed that it does not help.

e.g. driver list:

https://support.hp.com/de-de/drivers/selfservice/hp-prodesk-400-g6-desktop-mini-pc/35390258/model/38461458

 

Event ID: 27

 

Intel(R) Ethernet Connection (11) I219-LM

Protokollname: System
Quelle: e1dexpress
Datum: 13.03.2023 15:58:22
Ereignis-ID: 27
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: pc01
Beschreibung:
Intel(R) Ethernet Connection (11) I219-LM
Network link is disconnected

0 Kudos
12 Replies
Irwan_Intel
Moderator
4,292 Views

Hi iam-user3324,


Thank you for posting in Intel Ethernet Communities.


You may try on the solution provided in the link below.

https://community.intel.com/t5/Ethernet-Products/Intel-I211-Gigabit-Network-Connection-Network-link-is/m-p/1475426#M32932


If its not working for you, Please also refer to the article link provided below:


https://www.intel.com/content/www/us/en/support/articles/000059067/ethernet-products/gigabit-ethernet-controllers-up-to-2-5gbe.html


Additionally, please run System Support Utility (SSU) log of your system. This will allow us to check your Adapter details and configuration. Kindly refer to the steps below.


a- Go to https://www.intel.com/content/www/us/en/download/18377/intel-system-support-utility-for-windows.html


b- Open SSU.exe


c- Mark the box "Everything" and then click "Scan".


d- When finished scanning, click "Next".


e- Click on "Save" and attach the file to a post.


Please let us know if you have further questions or concerns.


Regards,

Irwan_Intel


0 Kudos
iam-user3324
Beginner
4,279 Views

Dear Irwan_Intel, 

 

thx for your message - ok - I uploaded the file.

 

 

a)

This 3 steps were done last week, but the Error was yesterday again twice.

Customer claimed that the  ERP-Client crashed. 

 

1) Change Speed/Duplex from Auto-Negotiate to 1.0 Gbps Full Duplex to see if there was a negotiation issue

2) Uncheck Power Management option to Allow the computer to turn off this device to save power

3) Uncheck Power Management option to Allow this device to wake the computer

 

b)

Also. does the card connects to a switch? If yes, if the Energy Efficient Ethernet is set to OFF with the switch port enabled, it may caused the connection to be dropped for a while and prompting the event 27 to occurred

 

Info: in Devicemanager:  Efficient Ethernet  is enabled per default / at the moment

 

 

 

 

 

 

 

0 Kudos
Irwan_Intel
Moderator
4,271 Views

Hi iam-user3324,


Thank you for providing the update and information. I have escalated the issue to our next level of support for further assistance.


In the meantime, I kindly request you to try the following steps:


Perform a clean driver installation using the instructions provided in the following link:

https://www.intel.com/content/www/us/en/support/articles/000058304/ethernet-products.html


Please note that the drivers linked from the Intel page are generic versions and may not be compatible with all OEM systems. To ensure compatibility and avoid any installation issues, it is best to use the software provided by the system manufacturer.


Best regards,

Irwan_Intel


0 Kudos
Irwan_Intel
Moderator
4,180 Views

Hi iam-user3324,


Based on the next level update, Upon checking on the drivers settings, It is recommended to deactivate the ULPMode setting and monitor if the problem persists.


The specific setting that needs to be deactivated is as follows:


Setting Name: ULPMode

ULP-Modus: "Aktiviert (1)"


Once deactivated, please monitor the system's performance and observe if the issue persists.


f you have any questions or require further assistance, please feel free to reach out to us.


Best regards,

Irwan_Intel


0 Kudos
Irwan_Intel
Moderator
4,153 Views

Hi iam-user3324,


I'm following up to check if you've had a chance to try the steps mentioned in my previous email regarding deactivating the ULPMode setting. Could you kindly let me know if you have implemented the changes and if they have resolved the issue for you?


Looking forward to hearing from you and ensuring everything is working smoothly.


Best regards,


Irwan_Intel


0 Kudos
iam-user3324
Beginner
4,115 Views

 

Hello Irwan_Intel, 

 

thx for your help.

 

I think this setting was final solution:

>1) Change Speed/Duplex from Auto-Negotiate to 1.0 Gbps Full Duplex to see if there was a negotiation issue

 

I need some more time

(switch back 1.0 Gbps static to auto-negotiate full duplex)

and disable ULPMode 

 

Best Regards/thx

 

0 Kudos
Irwan_Intel
Moderator
4,092 Views

Hi iam-user3324,


I'm glad to hear that the solution provided some positive results for you. If you have any further updates or encounter any other issues in the future, please feel free to let us know.


Thanks again for reaching out, and have a great day!


Regards,


Irwan_Intel


0 Kudos
Irwan_Intel
Moderator
3,975 Views

Hi iam-user3324,


I'm reaching out to inquire whether you have already implemented the changes mentioned in the previous post. Could you kindly confirm if these modifications were successful? If everything is in order, please inform us if we may proceed with closing the case.


Regards,

Irwan_Intel


0 Kudos
Irwan_Intel
Moderator
3,923 Views

Hi iam-user3324,


Please be informed that since we haven't received any further response or updates regarding our previous follow-ups, we will be closing this request. If you have any additional questions in the future, feel free to post a new question, as this thread will no longer be monitored. Thank you for your understanding.


Regards,

Irwan_Intel


0 Kudos
iam-user3324
Beginner
3,915 Views

Hello  Irwan_Intel, 

 

I can confirm that 

>1) Change Speed/Duplex from Auto-Negotiate to 1.0 Gbps Full Duplex to see if there was a negotiation issue

solved it at User1.

 

Question:

User2 said:

Help, If I switch to "1.0 Gbps Full Duplex"  the interface is not connected anymore.

 

User2 said:  I am in a different floor.

My LAN Cable is going directly into the Wall. 

Like in Room of User1


User2 said:
In Serverrack, we only have one central patchpanel and one central 1.0 Gbps 48 Port HP Swtich.

 

He disabled / enabled the INTEL LAN Adapter in Windows without success.

 

Do you have a Idea about this?


LAN DEFAULT SETTING with Auto-Negotiate shows 1.0

 

0 Kudos
Reply