Community
cancel
Showing results for 
Search instead for 
Did you mean: 
csamp1
Beginner
1,811 Views

network driver 219-V

Iam so dissappointed i left the stability of qualcomm network driver.

I have been running a KF2 Killing

floor 2 server for years.

Just recently i retired the gigabyte board and went with asus and the intel network drivers i have heard so much about!

Its been 4 mnths of torture trying to sort my high lag spike problem!!

Ping Spikes into the thousands every 5th or so refresh of server in game browser!!!

Yet when i start server on my old giga board the ping is steady!!

I want to break bones !!

How on earth do you release faulty drivers!!!

I finally thought i better atleast try ask and look for solutions in here , god knows ive looked everywhere!!!

NOT HAPPY.. intel LOLOL

i had better add... z370 asus rog strix i gaming crap, latest drivers and all dated drivers all bios now the latest .. attachment shows my 2 servers , ping spikes when running one server also.

0 Kudos
8 Replies
idata
Community Manager
236 Views

Hi Cods,

 

 

Thank you for posting in Wired Communities. I am sorry to hear what happened, can you share more information below:

 

1) Are you encountering this issue only if you are playing KF2 Killing?

 

 

2) Can you elaborate about "Ping Spikes into the thousands every 5th or so refresh of server in game browser!!! "

3) Have you tried contact Asus* to check as this is onboard NIC embedded on system, modification might have been made to adapt to the system design.

4) What is the current driver version?

 

 

Looking forward to your reply. Thank you.

 

 

Thanks,

 

Sharon T

 

csamp1
Beginner
236 Views

Hello sharon,

In reply to question :

1) Yes it seems isolated to killing floor 2 servers. My server spikes terribly teleporting players and characters for seconds at a time.. when i play on other kf2 servers i feel the spikes but the effects are not as bad.

Playing other games the ping is steady without problems

2) The lag spikes are a result of extremely high ping as per attached pics . When the ping is around 1500plus , players teleport and lose control of their character in game for 3-4-5 seconds.

When i start my server, it appears in the public game browser where players can find server and connect to it. I notice that even tho i run the server from this pc the latency even when not extreme is rarely below 10 ping

often around 30-40 ping. The ping changes every time i refresh the game browser, at times the server appears with a ping of 3 or therebouts after several refreshes but then it will appear with a ping in well above a thousand , again as per

attached pics. These ping spikes create terrible lag in game. We will be playing a game and lag out losing cntrl of everything for several seconds. I believe these spikes as per attached pics are responsible for the in game lag spikes.

3) No i have not tried to contact asus just yet.

4) i have tried all version, and i have installed just driver without the optional prowin64 stuff. currently i run and have installed the latest driver only.

Thankyou

idata
Community Manager
236 Views

Hi Cods,

 

 

Thank you for the information. I understand there was no such issue when you use other network adapter but if this happen only when playing KF2, you may try contacting the game developer to check if they have any information to share. .

 

 

You can also check with Asus* if they have other customized driver to install. Please try check or tweak the advance setting in the NIC to see if by adjusting the setting could help, since this is an OEM onboard NIC, not all setting might be available, the link below is for your reference only:

 

https://www.intel.com/content/www/us/en/support/articles/000005593/network-and-i-o/ethernet-products...

 

 

 

Hope the above information help.

 

 

Thanks,

 

Sharon T

 

 

idata
Community Manager
236 Views

Hi Cods,

 

 

Please feel free to update me. Thanks.

 

 

Regards,

 

Sharon T

 

Intel Customer Support

 

Agent under contract to Intel

 

idata
Community Manager
236 Views

Hi Cods,

 

 

Just to double check if you have contacted Asus* for support. You may try refer to below website to configure the advance setting on the NIC to see if this will make some changes:

 

 

https://www.intel.com/content/www/us/en/support/articles/000005593/network-and-i-o/ethernet-products...

 

 

Regards,

 

Sharon T

 

Intel Customer Support

 

Agent under contract to Intel
idata
Community Manager
236 Views

HI Cods,

 

 

Please feel free to update me if you have contacted Asus* to check, have you also tried the advance setting? Do let us know if further assistance needed.

 

 

Regards,

 

Sharon T

 

Intel Customer Support

 

Agent under contract to Intel
idata
Community Manager
236 Views

Hi Cods,

 

 

Can you try look into the killing floor 2 game forum site for similar issue and possible workaround - https://forums.tripwireinteractive.com/ https://forums.tripwireinteractive.com/ since the issue happened on this particular game.

 

 

Appreciate your time on this.

 

 

Regards,

 

Sharon T

 

Intel Customer Support

 

Agent under contract to Intel
idata
Community Manager
236 Views

Hi Cods,

 

 

Please feel free to update me if you have checked the forum and any updates? Thanks.

 

 

Regards,

 

Sharon T

 

Intel Customer Support

 

Agent under contract to Intel