Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
762 Views

DSP builder install problems. HELP

Hi 

 

I'm trying to install DSP builder 7.0 but appears the next message  

 

"A matlab prior to version 7.0 has been detected on your machine. Operation with such a version is untested and therefore not recommended".  

 

I have Matlab R2007a and Quartus II web 7.0, why the message appears ? 

 

The last version of matlab (6.0) on my computer was uninstalled before install Matlab R2007a. 

 

Help me please.
0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
30 Views

This is a bug in the DSP Builder installer from that version. Unfortunately it finds the registry keys for your old version of MATLAB (which MATLAB doesn't remove for some reason when it's uninstalled) and aborts before checking if there is another version of MATLAB instead. 

 

To work around this, load regedit (Start->Run... and then type regedit). Then select HKEY_LOCAL_MACHINE -> SOFTWARE -> MathWorks -> MATLAB. Now you should see a couple of version numbers. One will be for R2007a (7.4), and then you should have your old one (6.0). Right click on 6.0 and click delete. 

 

Hopefully the DSP Builder installer should now work.
Altera_Forum
Honored Contributor I
30 Views

Ok, Now i can install DSP builder,,, thanks.

Altera_Forum
Honored Contributor I
30 Views

my problems still not resolved plz tell me about some other solution ineed to start my work on project i have to present it on 16 jan 2011

Reply