FPGA Intellectual Property
PCI Express*, Networking and Connectivity, Memory Interfaces, DSP IP, and Video IP
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5986 Discussions

dsp builder modelsim connection problem

Altera_Forum
Honored Contributor II
804 Views

Hi, 

I'm a new user of DSPbuilder and i have a problem when im using testbench generator.after clicking advanced button i push run modelsim. Although i have clicked launch gui button, there would be any error message and modelsim would not work. The models i use is that matlab2012b, modelsim 10.1b,quartus II 64 bit 13.1 and dsp builder 13.1
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
99 Views

 

--- Quote Start ---  

Hi, 

I'm a new user of DSPbuilder and i have a problem when im using testbench generator.after clicking advanced button i push run modelsim. Although i have clicked launch gui button, there would be any error message and modelsim would not work. The models i use is that matlab2012b, modelsim 10.1b,quartus II 64 bit 13.1 and dsp builder 13.1 

--- Quote End ---  

 

 

I have the same problem with Linux CentOS & QII-14.1 & R2012a & Altera Modelsim. Also with a different setup like QII-15.0 & R2015a & Altera Modelsim the result is the same. In a different host machine with RHEL & QII-14.1 & R2012a & Altera Modelsim Also with a different setup like QII-15.0 & R2015a & Altera Modelsim the result is worse.. I can't compile the same project..only Simulink symulation is completed. 

 

IMHO, the Simulink don't see ModelSim... I tryed to spefify in $PATH environment variable the path to vsim... but nothing. 

The others variables are setted ... like QUARTUS_ROOTDIR, LD_LIBRARY_PATH, LM_LICENSE_FILE & MGLS_LICENSE_FILE. 

I search if in the Symulink preferences or setting there's the possibility to specify the Modelsim installation path (like in Quartus)... but nothing. 

 

I also searched in documentation center/archive but... It is like the lid off Pandora's box...:evil:!We hope in the intervention of an expert
Reply