FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5231 Discussions

Cyclone V Dev Kit - LCD still displays 'not connected' after configuring with different project

mjszekely
Beginner
255 Views

I have a Cyclone V GT FPGA Dev Kit (https://www.intel.com/content/www/us/en/programmable/products/boards_and_kits/dev-kits/altera/kit-cy...) which comes pre-loaded with the Board Update Portal FPGA image.  I do not have an ethernet connection plugged into the board so by default the LCD shows 'not connected'.

 

I have tried using the USB-Blaster II and the Quartus (V20.1) programmer window to load 2 of the dev kit example projects, the golden_top project and the bts_config project. The programmer window can auto-detect the dev kit and when I attempt to load the .sof files the progress bar goes to 100% (Successful)

 

However, the LCD still displays 'not connected', presumable because the new projects do not tell the LCD to display anything differently.  Could someone help me verify the image was programmed successfully? Is there an easy way to load a program to update the LCD to something else (not the BTS, I am having trouble installing the 32-bit libraries for Quartus V13)? Can anyone explain what the golden_top example project does?

0 Kudos
2 Replies
NurAiman_M_Intel
Employee
233 Views

Hi,


I found a same forum case that shows the same error as yours. [Error 209031 Device chain in Chain Description File does not match physical device chain]


Can you try to follow the solution:

https://community.intel.com/t5/Intel-Quartus-Prime-Software/Programmer-Error-Message-quot-Device-Cha...


Regards,

Aiman


NurAiman_M_Intel
Employee
206 Views

We do not receive any response from you to the previous answer that I have provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


Reply