FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
4961 Discussions

Fail to boot linux in DE10-nano using the SD card

HKari1
Beginner
369 Views

WhatsApp Image 2019-10-01 at 11.17.37 PM.jpegI was able to boot linux on the DE10-nano board using the given SD card with the board. However I tried to copy a file to the sd card. After doing so I was unable to boot linux on DE10-nano. Then I formatted the sd card and burned the linux disk image again. Still I was unable to boot linux. Then I used another sd card but the problem is still there. What could be the reason for this? Does anyone know how to fix this issue? The image above shows how the board looks when powered up.

0 Kudos
2 Replies
Fawaz_J_Intel
Employee
127 Views

Hello,

the original image is working perfectly. I just tested it.

You need to make sure the MSEL of the board is configured correctly. furthermore, I need a snapshot of the linux log messages to understand where is the boot failure.

 

thank you

 

HKari1
Beginner
127 Views

Thank you for your reply. The MSEL is set to 010100. Could you please tell me how to get the log messages. I connected to the board with PuTTY. However I cannot type anything in PuTTY as before. The image shows that there is a red LED flashes when I type something in PuTTY.

InkedIMG20191003140032_LI.jpg

Reply