Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TLu4
Beginner
219 Views

Generate DDR2 Controller With UniPHY IP with Quartus 19.1 std edition trouble

I updated Quartus from 18.1 to 19.1 (standard edition). I can't generate DDR2 controller with UniPhy IP from IP Catalog. A MAX 10 is the FPGA in the design. I did following after installing Quarus 19.1.

 

1) Installed patch for 19.1 (0.02std).

2) installed Ubuntu 18.04

3) ran the following command successfully.

sudo apt install wsl

sudo apt install dos2unix

sudo apt install make

4) ran wsl successfully

5) generate the DDR2 controller and stuck as illustrated in the captured window.

 

 

 

 

0 Kudos
3 Replies
NurAida_A_Intel
Employee
126 Views

Dear @TLu4​ ,

 

Welcome to Intel Community.

 

Are you attached some document/picture? I am sorry but I am not able to view any captured window as you mentioned (see below). Can you please help to re-send?

SS.PNG

 

Thanks

 

Regards,

Aida

TLu4
Beginner
126 Views

DDR2 gen.PNG

NurAida_A_Intel
Employee
126 Views

Hi Sir,

 

I am able to successfully generate the IP. DDR2 generation.PNG

 

You may refer to this KDB which is related to WSL usage. --> https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...

 

You may check on your OS version whereby the recommended OS would be Windows* 10 build version 16215.0 or higher. Also make sure to follow standard instructions from Microsoft® to install Ubuntu* 18.04. The link on the guideline provided in KDB above.

 

Hope this helps.

 

 

Reply