FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
6033 Discussions

Questasim simulation support for Intel FPGA's - Quartus Prime standard edition

Subrahmanya_kalkura
1,076 Views

Hi Intel support,

 

I have a query regarding the mentor simulator support on Prime standard software.

We want to work on Intel Arria10 FPGA’s and for RTL development, FPGA flow and the bit file generation we are looking at Intel Quartus Prime Standard v18.1.

As per mentor database below Windows 10 supports mentor(siemens) Questa-sim v10.5 simulator onwards.
https://support.sw.siemens.com/knowledge-base/MG593235

As per this datasheet Intel® Quartus® Prime Standard Edition User Guide Third-party Simulation
Questasim 10.4d simulators are supported by Intel FPGA’s Quartus Prime Standard edition, this is supported in Windows7/windows 8 64-bit and not in Windows10.


In Intel FPGA’s Quartus Prime Pro edition software we can have Questa-sim v2020.4 simulator Windows 10 compatible

Please suggest any latest version of mentor(siemens) Questasim simulator which is Windows 10 compatible and this simulator can be launched from Intel FPGA’s Quartus Prime Standard v18.1, v19.1, v20.0, v20.0.1?
We want to go with Intel FPGA’s Standard-version and not Pro-version as per our project requirement.


ref: prime_standard, https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug-qps-tp-simulation.pdf

ref: prime_pro,
https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug-qpp-tp-simulation.pdf

attached the snapshot from these documents.


we want to use Quartus Prime Standard version of software for our RTL developments. 

QXP file is used as netlist for importing the partitions.

Thank you
Subrahmanya

Continental Automotive
Bangalore : INDIA

0 Kudos
7 Replies
Kenny_Tan
Moderator
1,053 Views

You may take a look into the mapping below. It would mention which Quartus would support which version of Modelsim.


https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/os-support.html?elq_cid=5786660_ts1623994989508&erpm_id=2889711_ts1623994989508


For OS support, you may need to click on the readme.txt, it got specify there.


0 Kudos
Kenny_Tan
Moderator
1,053 Views

Btw, modelsim version would be same as Questasim version


Kenny_Tan
Moderator
996 Views

Any further queries?


0 Kudos
Kenny_Tan
Moderator
947 Views

We do not receive any response from you to the previous reply that we have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


0 Kudos
Kenny_Tan
Moderator
947 Views

We do not receive any response from you to the previous reply that we have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


0 Kudos
Kenny_Tan
Moderator
947 Views

We do not receive any response from you to the previous reply that we have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


0 Kudos
Subrahmanya_kalkura
933 Views

Hi,

I was able to run simulations in Questa-sim simulator together with Quartus prime standard version of software. Additional support on this topic is not required.

 

Thank you

Subrahmanya

0 Kudos
Reply