FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
5962 Discussions

Toolkit Explorere always empty with design (quartus 22.4)

TobiasS98
Beginner
727 Views

Hi,

 

I am trying to use the Transceiver Toolkit but when I load my design, no toolkit is shown the explorer. The entire "Toolkit Explorer" is empty. There is also no design loaded even through I got the auto link and also checked in the system explorer that my design is loaded and link.

The debug features are all enabled and it works with the older version (18.1).

I am using Quartus Prime Pro 22.4 with a license.

 

I already tried:

1. Complete reinstall of quartus prime pro and all modules

2. Created new project in Quartus 22.4

 

How can I solve the problem ?

0 Kudos
6 Replies
Kshitij_Intel
Employee
672 Views

Hi,


Can you please share, Which device(OPN) you are targeting?


Thank you

Kshitij Goel



0 Kudos
TobiasS98
Beginner
648 Views

I use the Stratix 10 Transceiver Development Kit

0 Kudos
Kshitij_Intel
Employee
606 Views

Hi,

 

This is a known issue. I am sharing the patch with you. Please download and install it.

 

And please let me know if it does not work for you.

 

Thank you

Kshitij Goel

 

0 Kudos
Kshitij_Intel
Employee
574 Views

Hi,


Can you please provide an update on this.


Thank you

Kshitij Goel


0 Kudos
TobiasS98
Beginner
562 Views

I updated to Quartus 23.1 which also fixed the problem

0 Kudos
Kshitij_Intel
Employee
542 Views

Hi,


I’m glad that your question has been addressed, I now transition this thread to community support. If you have a new question, Please login to ‘ https://supporttickets.intel.com’, view details of the desire request, and post a response within the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you on your follow-up questions.


Thank you

Kshitij Goel


0 Kudos
Reply