Gaming on Intel® Processors with Intel® Graphics
Ask questions and get answers, tips/tweaks, and techniques from product and technology experts
444 Discussions

MSI Claw not supporting Final Fantasy 11

VerAyumi
Beginner
737 Views
Hello,

I know there is another post asking the same Q but seems she is not following up with you, so I post again and see you can fix it.

I bought MSI Claw last week, installed the final fantasy 11 as which I did the same on LegionGo and One X player (handheld gaming)
But unfortunately this time, after I installed the game, it will start an application “play online” . But every wording inside are “blanked”
Honestly I do think it is MSI problem as all my PC, Legiongo, don’t have such problem.
But yes MSI “said” it is related to your Ultra7155.
Pls check with MSI if they make a problem claw or if the problem is from your U7155,
While again, Legion Go, OneXplayer, my PC using intel core and my friend Rog Ally, all don’t have such problem.
As from the screen shot attached, all wording are “blanked”
0 Kudos
12 Replies
AlfredoS_Intel
Moderator
659 Views

Hi Verayumi,


Thank you for posting in Intel Communities.


We know how enthusiastic it is to not be able to play a game on the go. We appreciate that you stay tuned on the previous thread and even created a new thread to get updates on this issue.

First and foremost, Intel is currently investigating this issue as stated on this article, Final Fantasy XI* Online Shows Corruption at Login.

If possible, we would like to get the following information from you to raise that your system configuration (MSI Claw) is also facing this issue:

1. It would really help us if we can get more information about your system. Please download and run our Intel® System Support Utility from this page.To run it, please press "Scan". After the scan is finished, click next and there will be a save button, giving you an option to save the logs to a text file, please do so and attach the file on your reply. You can refer to How to get the Intel® System Support Utility Logs on Windows* for instructions.

2. Can you try to disable hardware acceleration on your internet browser? Do you get the same issue?

We will for the following information.

 

 

Best Regards,

Alfred S

Intel® Customer Support Technician


0 Kudos
VerAyumi
Beginner
626 Views

thank you for your follow up

1) attached the txt file

2) i didnt use that

 

0 Kudos
AlfredoS_Intel
Moderator
570 Views

Hi Verayumi,

Thank you for your response.

Kindly install driver version, 31.0.101.5590, and check for any improvements.

We will wait for your update.

 

Best Regards,

Alfred S

Intel Customer Support Technician


0 Kudos
VerAyumi
Beginner
527 Views
Hi Alfred,

Already, and Nothing changed

How come your intel arc got so many problem with FF11, FF13 etc but still can’t fix the problem for so long ?
0 Kudos
AlfredoS_Intel
Moderator
523 Views

Hi Verayumi,


Thank you trying the latest version.


Please allow us some time to check on this.


We hope that we can provide you an answer to your question. Rest assured that we are currently investigating the issue. It would be best if you create a new thread for the FF13 issue, so our team can also focus checking your concern for it.


We will get back to you as soon as we have updates.





Best Regards,

Alfred S

Intel Customer Support Technician


0 Kudos
AlfredoS_Intel
Moderator
444 Views

Hi Verayumi,

 

Thank you for waiting for our update.

 

While our team was checking your concern, we would like to ask your cooperation to try the suggestions listed on this page. After applying the recommendations, please let us know if there are any improvements to the issue.

 

We look forward to your update.

 

Best Regards,

Alfred S

Intel Customer Support Technician


0 Kudos
AlfredoS_Intel
Moderator
400 Views

Hi Verayumi,


I wanted to check if you had the chance to review the questions I posted. Please let me know at your earliest convenience so that we can determine the best course of action to resolve this matter.



Best Regards,

Alfred S

Intel Customer Support Technician


0 Kudos
VerAyumi
Beginner
378 Views
Hi Alfred

Are you really helping or just want delay and close file ? As such a big corp Intel ???

Read it clearly
1) I already install the latest version of driver 5590, and NOTHING CHANGED
2) Last time I already attached the file to you as per request
3) I replied you, that I didn’t use any browser acceleration software or any

I am looking forward you did provide a solution
Simply
Discuss with MSI, get the MSI claw, install the square enix Final Fantasy 11, and to see what happened, then to fix it
Not to wasting your client time but looping the same question again and again
0 Kudos
JeanetteC_Intel
Moderator
315 Views

Hello VerAyumi,


I apologize for the previous misses. We'll further check on this and will post back once an update is available.

Feel free to let me know if you have further questions or clarifications.



Best regards,

Jeanette C.

Intel® Customer Support Technician


0 Kudos
AlfredoS_Intel
Moderator
282 Views

Hi Verayumi,

 

We are extremely sorry if you felt that we are delaying the case. Rest assured that we are investigating the case and while our team is currently investigating the case they recommended to try the steps listed on this page, Performance on the MSI Claw* with Intel® Core® Ultra Processors with Built-in Intel® Arc™ graphics, as we have good feedback that it helped on these issues.

Since you have already tried it, we will continue further checking your concern.  Our post following up is checking for updates on this last instruction from our experts.

 

We will continue investigating the case and we will revert to you immediately if an an update is available.

 

 

 

Best Regards,

Alfred S

Intel® Customer Support Technician


0 Kudos
AlfredoS_Intel
Moderator
255 Views

Hi Verayumi,

 

Thank you for waiting for our update.

 

We have raised your feedback to our experts. Rest assured that we are not delaying your  concern, instead our experts are already working hard to investigate the issue. Our experts would appreciate it if you can confirm if you have tried adjusting the settings in the MSI Center M to 'Balanced Mode' and activated the 'Over Boost' feature.

 

We look forward to your feedback regarding our post.

 

Best Regards,

Alfred S

Intel Customer Support Technician


0 Kudos
AlfredoS_Intel
Moderator
90 Views

Hi Verayumi,


Thank you for reporting this issue. Our priority is to target the most popular games and apps to focus our efforts on providing a high quality, stable experience for the broadest set of users. We will continue to improve our software performance and compatibility throughout 2024 and beyond. While we are still investigating the issue and cannot provide you a solution at this time, please watch this article, Final Fantasy XI* Online Shows Corruption at Login regarding your concern.


Alternatively, please also contact MSI support for other suggestions.


If you need any additional information, please submit a new question as this thread will no longer being monitored.


Thank you for choosing Intel and have an amazing week.

 

 

Best Regards,

Alfred S

Intel® Customer Support Technician


0 Kudos
Reply