Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20724 Discussions

About the lag problem based on chromium browser

seputetto
Beginner
1,038 Views

Sorry, my English is not good enough. I use software translation

Chromium-based Web Browsers Lagging on Intel® 12th Generation Intel® Core™ Processors with Intel® UHD Graphics 770  

This problem can be traced back to at least November 2021 and has been found

Last year, some people in this community submitted this problem

12600k. Latest Graphics driver causes Edge and Chrome browser to lag severely. 

This problem has not been fixed for more than half a year

My computer hardware is Intel Core i5-12600k with MSI Z690-P D4 Pro

The main hard disk is the solid-state disk of Western Digital Black SN770 500GB

All the solutions mentioned in article ID 000088630 cannot solve this problem.In addition to disabling hardware acceleration

But I need hardware acceleration to decode streaming media. This method puts the cart before the horse

My windows and drivers have been updated to the latest.And it also uses solid-state disk

 

GPU Driver:31.0.101.3222
OS:Microsoft Windows 11 21H2(22000.832)

Browser:Microsoft Edge 104.0.1293.47
It still can't make the browser run smoothly

 

It is mentioned in the article with ID 000088630 that this problem is caused by the recent driver. In fact, this problem has existed since November 2021

0 Kudos
3 Replies
Jean_Intel
Employee
983 Views

Hello seputetto,


Thank you for the information provided.  


I will proceed to check the issue internally and post back soon with more details. 


Best regards, 


Jean O.  

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
923 Views

Hello seputetto,


Thanks for waiting for a response.


Our recommendations to solve this issue are the ones listed in the article, and we understand that you can't disable hardware acceleration. However, you should contact the browser's support team, as the issue seems to be unrelated to the graphics driver, and it may be caused by external factors.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
seputetto
Beginner
907 Views

(Use software translation)

My computer has uhd770 and gtx1060 6G

If I use gtx1060 to run the browser, the above problem will not occur

That's why I attribute the problem to uhd770

However, the encoding format that gtx1060 supports decoding is not new enough

It does not support the new AV1 encoding

Therefore, I hope to be able to use AV1 hardware decoding of uhd770, and I hope it can use the browser normally and smoothly

HWiNFO64_1.png
HWiNFO64_2.png
HWiNFO64_3.png
 
The uhd770 behaves like an aggressive energy-saving strategy
In the case of browser lag, it basically runs at the lowest base frequency
There are other forums that offer a solution that addresses the symptoms rather than the root cause
Let uhd770 run another process and keep it running at the highest frequency at all times, which may alleviate the problem of browser lag
0 Kudos
Reply