Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Nucsterito
Novice
541 Views

Bug - Win10 Pro 2004 + latest NUC driver gives black screen on screen wake attempt

Jump to solution

Please see attached Graphics bug report, output from SSU.EXE, and output from DxDiag.txt.

After several hours, attempt to wake screen fails with black screen.  Resetting graphics driver using CTRL-SHIFT-WINDOWSKEY-B will reset driver, but otherwise no mouse movement or key combo will awaken screen.

Problem started after updating Win10Pro to version 2004 via Windows Update.

Labels (1)
0 Kudos
1 Solution
Nucsterito
Novice
439 Views

Hi, Sorry for the delay.  I didn't see a notification email that a reply was pending.  Following your instructions, the wireless keyboard device power management was already set to not allow the computer to turn off the device to save energy (and the setting to wake the computer was already set to enabled.)   Again, have not seen this issue using HDMI, only previously using the MiniPort interface upon upgrade to Win10Pro v2004.  Thanks!

View solution in original post

6 Replies
Esteban_D_Intel
Moderator
528 Views

 Hello Nucsterito,

Thank you for posting on the Intel® communities.  

After checking the report I noticed that the unit is up to date in terms of software/drivers. To find a possible resolution to this I would appreciate if you could provide the following information:

·        Does the behavior persist if the unit is connected via HDMI?

·        What is the Power Plan that you have set in Windows*?

·        Are you using a wireless keyboard/mouse?

·        Were any changes made in BIOS?


If possible, I would appreciate if you could provide a picture of your current “Power” settings in BIOS.


Additionally, I would like to share with you the article Troubleshooting Sleep and Wake issue on Intel NUC that may be helpful for you.


Esteban D.

Intel Technical Support Technician  


Nucsterito
Novice
513 Views

Hi Esteban, Thank you for your reply.  Oddly, I had forgotten that I had the option to use HDMI.  I switched to HDMI and the issue doesn't occur using HDMI.

The power plan I have in Windows 10 is balanced.  I have attached screenshots of the detailed settings in the plan.

I am using a Microsoft wireless keyboard model 3050 (2016) and Microsoft wireless mouse Model 5000 (2016).  It uses a small USB dongle as the xmit/receiver.

I'm not aware of any changes I made to the power settings in the BIOS, but here they are from the advanced Power screen:

Primary Power Settings: Balanced, enabled

Secondary Power Settings

Power Sense: checkbox checked

After Power Failure: Stay off

Deep S4/S5: checkbox unchecked

SO Indicator ON (solid, primary color)

S3:Blink (alt color at 0.25Hz)

Wake from LAN: Power On, Normal boot

Checkbox'd ON are:

Wake from S3 via CIR

Wake from S4/S5 via CIR

Wake from Thunderbolt Devices

PCIe ASPM Support

 

Hope this helps.  Thanks for the workaround of using HDMI.  That seems to work.

Esteban_D_Intel
Moderator
480 Views

Hello Nucsterito,

Thank you so much  for the update. 


Is the NUC waking up from sleep with no problems using the Bluetooth devices + the monitor connected via HDMI? If so, it’s nice to know that the device is working fine for you.


There are some additional steps that I would like to share with you, In case that you would like to avoid any issue related to the “Power settings” for both Bluetooth devices you may want to try the following steps:

1.      Press “Windows* + X” and go to the “Control Panel”.

2.      Click on “device and printers”.

3.      Right click on the “Bluetooth keyboard” and click on “properties”.

4.      Under “hardware tab” click on the keyboard device and go to “properties”.

5.      Then under “general” tab click on “change settings”.

6.      Click on “power management” tab and uncheck the box “allow the computer to turn off this device to save


Please let me know if the information provided was useful and if you require further assistance. 


Esteban D. 

Intel Technical Support Technician 


Esteban_D_Intel
Moderator
465 Views

Were you able to check the previous post?   

Please let me know if you need further assistance.   

 

Esteban D.  

Intel Technical Support Technician   


Nucsterito
Novice
440 Views

Hi, Sorry for the delay.  I didn't see a notification email that a reply was pending.  Following your instructions, the wireless keyboard device power management was already set to not allow the computer to turn off the device to save energy (and the setting to wake the computer was already set to enabled.)   Again, have not seen this issue using HDMI, only previously using the MiniPort interface upon upgrade to Win10Pro v2004.  Thanks!

View solution in original post

Esteban_D_Intel
Moderator
422 Views

Hello Nucsterito,

Thank you so much for the update.

We are glad to know that the device is working as expected when connected using the HDMI* port.


Hopefully, this behavior won’t occur again as long as we are using that configuration for the primary display.


If you need any additional information, please submit a new question as this thread will no longer being monitored  

 

Esteban D.  

Intel Technical Support Technician   


Reply