Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20827 Discussions

High Audio Latency on HDMI port in Soundbar Sony HT-G700 (only exlusive mode)

Tio-do-mato
Beginner
1,064 Views
Hello everybody!
 
The problem is happening on SONY soundbar HT-G700 (HDMI in). My laptop is the Inspiron 15 5510 Windows 11 model (upadated) The latency is 3s. Using only in exclusive mode (direct Sound Windows works normally). Do you think it might have something to do with the HDMI version? My laptop port has hdmi 1.4 a nd sound bar HDMI in is 2.0.
 
Audio software: Foolbar2000 v2.1 [x64]
Ouput: Exclusive mode (set on)
 
 
 

So, I think that is a driver audio issue for (exclusive mode audio). My drive in windows device manager in audio settings is:

 

SONY AVSYSTEM

Intel Corporation HD Audio for Display Audio

version: 31.0.101.4314

Date :18/04/2023

 

Could you help me?

 

Enrico (Tio-do-mato)

0 Kudos
8 Replies
Jean_Intel
Employee
1,022 Views

Hello Tio-do-mato,

 

Thank you for posting on the Intel️® communities. We would be more than glad to help you with your issue.

 

To better assist you, please provide us with the following:

  • Is this issue present since day one?
  • Does this issue only occur when using exclusive audio mode? Does the soundbar work as expected if you use a different sound mode?
  • Do you encounter this issue if you connect different audio devices, such as headsets?

 

Also, if you want to confirm if the problem is related to the HDMI version, you should contact Samsung Support to confirm if their soundbar requires another device with HDMI 2.0 for the soundbar to work as expected. Also, you can contact Dell Support to confirm if they have verified that your system is compatible with your soundbar.

 

Best regards, 

Jean O. 

Intel Customer Support Technician

 

0 Kudos
Tio-do-mato
Beginner
998 Views

Bom dia Jean_Intel, tudo bem? Primeiramente, obrigado pela atenção!

 

Vamos lá,  primeiramente a barra é da marca SONY e o modelo é HT-G700. No laptop da minha esposa (DELL  Inspiron 157580) funciona perfeitamente sem delay tanto no ( Exclusive mode) como utilizando o direct sound do Windows. O drive que ela está utilizando é o Audio Intel(R) para telas ver. 10.27.0.12. Procesador (intel i78565U)

 

Reforço, que acredito que o problema esteja relacionado a esse chipset mais novo da intel (11gen).  Segue novamente as especificações:

 

Meu laptop é da marca DELL modelo Inspirion 15 5510 (11th Gen Intel(R) Core(TM) i7-11390H @ 3.40GHz 2.92 GHz)

 

DRIVER:

SONY AVSYSTEM

Intel Corporation HD Audio for Display Audio

version: 31.0.101.4314

Date :18/04/2023

 

Por gentileza, Poderia verificar???

 

Abraço e Obrigado!

 

Enrico

 

 

0 Kudos
Jean_Intel
Employee
893 Views

Hello Tio-do-mato,

 

Our support is only provided in English. To better assist you, we use a translation tool; hence, the translation may not be completely accurate.

 

We understand that you are checking the audio drivers for this issue. However, it is important to mention that since you are using an HDMI connection, you should consider looking at your graphics driver; usually, the sound coming from an HDMI connection can also be handled by the graphics card.

 

We recommend you perform a clean driver installation, installing the driver version 31.0.101.3616. This is the latest driver version available on the Dell Website for your system. There are two different types of drivers, generics provided by Intel and Equipment Manufacturer drivers, that are customized to work with each specific system. The best thing to do is to use the drivers provided by the system manufacturer (OEM).

 

Best regards,

Jean O.

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
872 Views

Hello Tio-do-mato,


We hope you are doing fine.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
Tio-do-mato
Beginner
852 Views

Boa noite, Dr!

 

Já cansei dessa palhaçada.... Não adiantou bosta nenhuma de nada , só jogando essa merda de latop no lixo. Tempo perdido

Parem de gracinha e vão trabalhar!!!!

 

Té logo!

0 Kudos
Jean_Intel
Employee
831 Views

Hello Tio-do-mato,


 We understand that having a negative experience can be frustrating, and trying to fix the problem can be challenging. We would be more than glad to help you solve this issue, so we would like to know if you would like to continue with the troubleshooting process.

 

Best regards,

Jean O.

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
805 Views

Hello Tio-do-mato,


We hope you are doing fine.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
769 Views

Hello Tio-do-mato,


We hope you are doing fine.

 

We have not heard back from you. So we will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored.

 

Best regards.

Jean O. 

Intel Customer Support Technician.


0 Kudos
Reply