Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JWind4
Beginner
6,061 Views

How do I stop the Intel® Graphics Command Center from running automatically when Windows starts?

Jump to solution

I want to be able to run it when I want to. I'm not a gamer, the nearest I get to intense graphics is YouTube, consequently I don't want this slowing Windows startup or running all the time.

0 Kudos
1 Solution
LeonWaksman
Super User
5,495 Views

Open Task manager, Startup Tab and disable Intel Graphics Command Center.

 

Leon

IntelGCC.png

View solution in original post

8 Replies
LeonWaksman
Super User
5,496 Views

Open Task manager, Startup Tab and disable Intel Graphics Command Center.

 

Leon

IntelGCC.png

View solution in original post

LTrần2
Beginner
592 Views

I use Nvidia graphic card. I have deleted the driver in Device Manager and disable it in BIOS. Also, I don't see it in the startup tab, but it is still running.
At startup, it takes high CPU and rams then goes to idle state as the picture shows.

LeonWaksman
Super User
576 Views

Hi @LTrần2 

When you have question, you should always open new thread instead of writing in old thread. So, open thread of yours and I'll and other members will help you.

Leon

 

ClariceStarling
Valued Contributor I
561 Views

People like to add on to someone else's question.  It's a psychological thing ... if someone else had the same problem, then you don't feel so dumb to ask the same question!

LeonWaksman
Super User
544 Views

Hi @ClariceStarling 

This thread is closed and not monitored any more. In addition although the problem may looks similar the solution could be other. Any way, I understand that @LTrần2  have read the solutions proposed here and it didn't help. Therefore is necessary to open a new thread, describe the system and the problem. For example I don't understand what does it mean "I have deleted the driver in Device Manager and disable it in BIOS"? In this thread we are giving advice how to disable the Intel Graphics Command Center (IGCC). IGCC is not a driver, it is an application, can't be deleted from DM or disabled in BIOS.

Leon

 

 

 

LTrần2
Beginner
488 Views

It's ok, although this's an old thread it is the first that people can get after google searching. But your opinion is also good, I will consider it. Anyways, thank you for your help, I have remembered the best old solution-DDU graphic remover. It works.

LeonWaksman
Super User
5,495 Views

Additional way to stop Intel Graphics Command Center to run at Windows login

  • Right mouse Click on Intel Graphics Command Center in Windows Start menu.
  • Click on More > App settings
  • Switch Intel Graphics Command Center startup task to OFF.

 

Leon

(Same thing can be done in Windows Settings> Apps >  Startup)

JWind4
Beginner
5,495 Views

Thank you very much. I had tried using Autoruns to find the startup entry but, for some reason, it didn't appear in the list (or I didn't recognize it).

 

John

Reply