Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20839 Discussions

Intel A380 driver causing nonstop "switching to game mode" ?

juspooped
Beginner
2,663 Views

this is crazy. I go to watch a youtube video and it switches to game mode for some reason. Go to a web page and it turns off game mode on the 4k TV. Go to my youtube subscription list, it toggles like a crazy disco dance from game mode on/off while I pick a video to watch. Game mode is turned off in Windows 11 too.  I don't want any game mode on ever. The HDMI port is set to HDMI 2.0. If I switch to HDMI 1.4,the problem stops, but I lose the benefits of HDMI 2.

 

I went to the trouble of installing windows 10 on another drive. Windows update installed some older version for the A380, and it did not switch to game mode. I updated to the latest driver, and the crazy problem returned. 

Labels (1)
0 Kudos
13 Replies
Jean_Intel
Employee
2,641 Views

Hello juspooped,

 

Thank you for posting on the Intel️® communities. We understand that your system is constantly switching to game mode. We would be more than glad to help you.

 

In order to have a better understanding of your issue, please provide me with the following:

  • Does this issue occur when using old drivers?
  • If your processor has an Integrated GPU, try disabling the Intel® Arc™ A380, and check if the issue can be reproduced.
  • Provide us with a video showing the issue.
  • Create a report using the following tools:
  • Intel®️ System Support Utility (Intel®️ SSU) 
    • Download the Intel SSU
    • Open the application and click "Scan" to see the system and device information. By default, Intel®️ SSU will take you to the "Summary View."
    • Click on the menu where it says: "Summary" to change it to "Detailed View."
    • To save your scan: click "Next"; then "Save."
  •  Intel® Graphics Command Center:
    • Open the Intel Graphics Command Center
    • Navigate to the Support tab
    • Select System Diagnostic
    • Click Generate Report
    • Select Save and name the output file.

 

Best regards,

Jean O. 

Intel Customer Support Technician


0 Kudos
juspooped
Beginner
2,626 Views

no graphics on the CPU

 

I did a screen capture while I went back and forth among web pages, youtube videos, etc. It did the usual disco dance of screen flicker, notice of  going into game mode,  out of game mode, craziness. 

 

Now , what I was seeing was NOT shown on the screen captured video. So,  this is happening outside of windows when the TV gets the signal and  "deciding"  to do the game mode dance. I am not up on how that works, and I don't see how to disable game mode on this TV .

 

I see similar complaints about using a Xbox and a constant back and forth game mode turning on and off

 

Does the Intel A380 somehow tell the TV when to shift to game mode?  something is triggering it. 

 

 

0 Kudos
Jean_Intel
Employee
2,607 Views

Hello juspooped,

 

Thanks for the information provided.

 

Since you mentioned that the game mode option is off, and the recording did not show the issue you report. We would like to confirm if the game mode option is on the TV side. Some TVs have a mode that enhances the gaming experience, and it can be set to be automatically activated. To discard this possibility, and in case it is possible, try using another display (TV or Monitor) and check if you can reproduce the issue.

 

You can also consult the display manufacturer to confirm if your TV has this option and how to disable it.

 

Best regards,

Jean O.

Intel Customer Support Technician


0 Kudos
juspooped
Beginner
2,602 Views

The TV is still going in and out of game mode for some reason. Windows does not show it in the recording, so it's happening on the TV when it receives the signal. I'm thinking it is getting some trigger from the video card that makes the TV think it needs to go into game mode.

Gaming consoles can also trigger a TV to go into game mode. I see some complaints about that on the web , with one user saying his TV is going in and out of game mode

 

I connected another computer to the same TV, with a different graphics card, and it does not go into game mode. So, I am thinking there must be a signal from the A380  that tells the TV to go into game mode. 

 

One of the first things I tried was to just prevent the TV from using game mode, and I still have not heard how to do that after asking over at the Amazon FireTV forum   

 

This thread here is very much related to my problem

https://www.reddit.com/r/AMDHelp/comments/e8kf3v/game_mode_automatically_turns_on_when_watching/ 

0 Kudos
Jean_Intel
Employee
2,594 Views

Hello juspooped,

 

Could you try a video recording using an external device? We understand that you recorded using a Windows application, and the issue seems to be reflected on the TV; maybe you can use a Smartphone to take a video of the issue.

 

Also, we would like to further investigate this matter internally; therefore, we would like to have more system information. Share with us the following reports:

 

  • Intel®️ System Support Utility (Intel®️ SSU) 
    • Download the Intel SSU
    • Open the application and click "Scan" to see the system and device information. By default, Intel®️ SSU will take you to the "Summary View."
    • Click on the menu where it says: "Summary" to change it to "Detailed View."
    • To save your scan: click "Next"; then "Save."
  •  Intel® Graphics Command Center:
    • Open the Intel Graphics Command Center
    • Navigate to the Support tab
    • Select System Diagnostic
    • Click Generate Report
    • Select Save and name the output file.

 

Best regards,

Jean O.

Intel Customer Support Technician


0 Kudos
juspooped
Beginner
2,568 Views

OK, I have to go out of town for a few days and will get around to the things you want to see when I get back.

 

I made some big progress late last night. So far, the problems all happened within the Chrome browser and the MS Edge browser .  The Edge browser is now based on the same code as Google Chrome . 

 

I installed the Firexfox browser to use, and I am pretty sure at this point the problems have stopped. If this is the cure, I still would like to know  why I had problems.

 

Thanks

0 Kudos
Larons
Beginner
2,519 Views

Hey,

 

Your information is very interesting. Thank you for sharing

 

MyLabCorp Employee Login

0 Kudos
Jean_Intel
Employee
2,488 Views

Hello juspooped,

 

We understand that you will be out of town for a while. We will wait for your reply to research this matter internally.

 

We appreciate you shared the workaround you have for the moment; it may help the community experiencing similar issues.

 

Best regards,

Jean O.

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
2,432 Views

Hello juspooped,


We hope you are doing fine.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
2,346 Views

Hello juspooped,

 

We hope you are doing fine.

 

We have not heard back from you. So we will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored.

 

Best regards.

Jean O. 

Intel Customer Support Technician.


0 Kudos
Jean_Intel
Employee
2,296 Views

Hello juspooped,

 

Thanks for waiting for a response.

 

Before we close the thread, we would like to help you understand why the issue happens in the first place.

 

Since this only happens on Chrome or Edge then we suggest disabling the browser 'hardware acceleration' to see if the issue persists. If the issue goes away, then we suspect something with Adaptive Sync capabilities.

 

In Arc Control set Global Game settings -> Frame Delivery -> try different settings than 'Application Choice' (default settings).

 

Best regards.

Jean O.

Intel Customer Support Technician.


0 Kudos
Jean_Intel
Employee
2,217 Views

Hello juspooped,

 

We hope you are doing fine.

 

We have not heard back from you. So we will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored.

 

Best regards.

Jean O. 

Intel Customer Support Technician.


0 Kudos
vinetouch
Beginner
1,259 Views

It sounds like you're experiencing a perplexing issue with your display settings, especially when it comes to game mode toggling unexpectedly. Here are some steps you can take to troubleshoot and potentially resolve the problem:

  1. Graphics Driver:

    • Since the issue seems to have started after updating your graphics driver, consider rolling back to the previous version that did not exhibit the problem. You can do this through the Device Manager in Windows. Right-click on your graphics card, choose "Properties," go to the "Driver" tab, and click "Roll Back Driver" if available.
  2. Windows Update:

    • Ensure that your Windows operating system is up to date. Sometimes, updates can include fixes for display-related issues.
  3. Game Mode Settings:

    • Double-check the Game Mode settings in Windows 11. Go to Settings > Gaming > Game Mode, and make sure it's turned off.
  4. Graphics Settings:

    • In Windows 11, you can also check Graphics Settings by going to Settings > System > Display > Advanced display settings > Graphics settings. Make sure there are no specific settings related to game mode that could be causing the issue.
  5. HDMI Cable:

    • Ensure that you are using a high-quality HDMI cable that supports HDMI 2.0. A faulty cable might cause unexpected behavior.
  6. Monitor/TV Settings:

    • Check your TV or monitor settings to see if there are any specific options related to game mode. It's possible that there's a setting on the display itself causing the behavior.
  7. Graphics Control Panel:

    • If you have a dedicated graphics card, check the control panel for the graphics card (e.g., NVIDIA Control Panel or AMD Radeon Software). Look for settings related to game mode and try adjusting them.
  8. Contact Graphics Card Manufacturer:

    • If the issue persists, consider reaching out to the customer support of your graphics card manufacturer. They may have specific insights into the problem and potential solutions.

If none of these steps resolve the issue, you might want to consider seeking assistance from the support forums of your graphics card manufacturer or Microsoft for more specialized help. Providing detailed information about your system specifications and the steps you've taken to troubleshoot will be beneficial in those forums.

0 Kudos
Reply