Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,146 Views

Intel Graphics HD 4000 crashing Windows 10 Pro 64

I have an i7 3770k + Asus Sabertooth Z77.

I always used a NVidia GTX GPU with this rig, from 680 to the latest GTX 1080 Ti now.

With Win10 I already had GTX 980, GTX Titan X, GTX 1080 and now GTX 1080 Ti every time I change the GPU I use the DDU (Display Driver Uninstaller) to remove the Nvidia Driver and install the new graphics card.

But now I'm having problem that Windows 10 is forcing to install Intel Graphics HD 4000 and it it's crashing the computer and prevent it to boot to Login Screen, I need to get into safe mode, remove the Intel Driver, disable the display adapter, reboot.. run to device manager and disable it again every boot, I can't permanent disable it and after sometime Win10 will try to install the driver anyway.

On BIOS the PCIE is set as priority already.

What should I do?

0 Kudos
5 Replies
Highlighted
Honored Contributor II
30 Views

Install the recent driver from here:

This should stop Windows from installing outdated (and in your case not working) drivers.

If you encounter an error message about validation, install the driver via "have disk method" as described at:

http://www.windowscentral.com/how-install-intel-beta-graphics-drivers-surface

(ignore prolog about MS surface)

0 Kudos
Highlighted
Beginner
30 Views

Already tried it, no matter what driver I install from Intel, it blocks my computer, I don't even get into Login Screen.

0 Kudos
Highlighted
Community Manager
30 Views

FabioMagnoni: Thank you very much for joining the Intel® Graphics communities. We are sorry to hear the PC is not working as expected.

 

 

Normally when you use an external video card the onboard Intel® graphics of the processor get disable and everything in that regard is supported by the graphics card itself. In this case since Windows® 10 is fording the driver to get installed and that is causing the PC to crash, the best thing to do will be to get in contact with Microsoft directly in order for them to try a possible option to disable Windows from installing the driver automatically:

 

https://support.microsoft.com/en-us/contactus/ https://support.microsoft.com/en-us/contactus/

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Beginner
30 Views

The problem was solved.

The problem was in the BIOS, I had to clear the CMOS, somehow it created a cache because I changed too many GPUs on it.

0 Kudos
Highlighted
Community Manager
30 Views

FabioMagnoni: Thank you very much for letting us know that information. Perfect, it is great to hear the problem was solved.

 

 

Any other inquiry, do not hesitate in contact us again.

 

 

Regards,

 

Alberto R

 

0 Kudos