Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20580 Discussions

Intel HD 630 no HDMI sound

PapaVaughn
Beginner
534 Views

Hi there,

 

I have a Dell Vostro 3470, with the Intel HD 630 chipset for video/audio. Recently I upgraded to Windows 11, via a clean install from a USB drive. And since then, I have not been able to get audio working through HDMI. I am using an LG non-smart TV.

 

Previously on Windows 10, it worked flawlessly. And now, nothing. I can plug into the audio out for speakers and it works fine, but I want it working back on my TV.

 

Steps I have attempted:

1) uninstall & clean install of all current Intel and Dell drivers.
2) removal of device from Device Manager, reboot and install again. not showing any exclamation or question marks.
3) BIOS checked for Intel Audio.
4) changed ports on TV and tried other known working HDMI cables.
5) verified other devices with sound worked on TV

 

Not quite sure where to go from here. I have included an SSU report and IPDT.

 

Thanks!

0 Kudos
1 Reply
DeividA_Intel
Employee
489 Views

Hello PapaVaughn, 


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel UHD Graphics 630.


Based on the troubleshooting steps performed so far, I can recommend you the following:


1. Try to install the Intel driver version 31.0.101.2115.

2. Check with the Dell website or update tool and try to install the Intel® Smart Sound Technology (Intel® SST) provided by Dell.


If the issue persists, I recommend you check with Dell so they can run some tests on their device to confirm if everything is working properly.



Please keep in mind that this thread will no longer be monitored by Intel.  


Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Reply