Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
149 Views

Intermittent Screen Flicker

Version 26.20.100.8141

I have downloaded driver updates both from Dell and Intel. I have also re-installed windows twice - once from the copy in system restore and again with a brand-new out-of-the-box Windows 10 disc.

The problem isn't consistent, but it does show itself quite often - then it goes away.

The error messages I get in the event logs are pretty much the same:

PCI\VEN_8086&DEV_3E91&SUBSYS_08681028&REV_00\3&11583659&0&10 had a problem starting, but identify different drivers:
oem39.inf
oem15.inf
display.inf
and before the Windows re-install, oem25.inf

+ System
   
- Provider
      [ Name] Microsoft-Windows-Kernel-PnP
      [ Guid] {9c205a39-1250-487d-abd7-e831c6290539}
   
  EventID 411
   
  Version 0
   
  Level 2
   
  Task 0
   
  Opcode 0
   
  Keywords 0x4000000000000000
   
- TimeCreated
      [ SystemTime] 2020-11-02T14:34:29.6010061Z
   
  EventRecordID 533
   
  Correlation
   
- Execution
      [ ProcessID] 4
      [ ThreadID] 11732
   
  Channel Microsoft-Windows-Kernel-PnP/Configuration
   
  Computer DESKTOP-7NE7REO
   
- Security
      [ UserID] S-1-5-18
- EventData
    DeviceInstanceId PCI\VEN_8086&DEV_3E91&SUBSYS_08681028&REV_00\3&11583659&0&10
    DriverName oem39.inf
    ClassGuid {4d36e968-e325-11ce-bfc1-08002be10318}
    ServiceName igfx
    LowerFilters  
    UpperFilters  
    Problem 0x0
    Status 0xc00000e5




0 Kudos
6 Replies
Highlighted
Moderator
116 Views

Hello @1465

Thank you for posting on the Intel® communities.

In order to check this behavior further, could you please provide the following details?


1- Did this configuration/setup work fine before? If yes, was there any recent hardware or software change (Windows update, driver update, etc.) that triggered this behavior?

2- Have you tested with another display? If this is a laptop, have you tested with an external display?

3- Are you using a straight-through connection with a single cable (for instance HDMI-to-HDMI) or are you using video/cable adapters, converters, or dockings? Also, have you tested with different high-quality cables?

4- Please run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread to gather more details about your system.

  • Download the Intel® SSU and save the application on your computer: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.

Note: To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
Highlighted
Moderator
93 Views

Hello 1465

We are checking this thread and we would like to know if you need further assistance. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
Highlighted
Beginner
88 Views

As stated earlier,  it is an intermittent problem, so I really can't predict when it will happen.

I have uninstalled the only new program that I've installed in the past month or so to see if that might be the problem.  I then restarted the computer and received notice of a driver update from Intel which I downloaded, installed, and restarted the computer again.

I haven't seen the problem in a while, but looking at the device manager, the error message "PCI\VEN_8086&DEV_3E91&SUBSYS_08681028&REV_00\3&11583659&0&10 had a problem starting" still comes up as recent as 7:16:18 this evening (11/6).

I might be able to make a more precise determination if I could clear the past entries in the log, and observe it for a while, but it won't let me clear just the display log, and I'm somewhat hesitant about clearing out the entire system.

So, until the error I submitted can be worked out and a specific fix can be found, I guess it's just a "time will tell" issue.

0 Kudos
Highlighted
Moderator
74 Views

Hello 1465

Thank you for your response and feedback.

 

We understand that you have not seen the problem in a while (maybe related to the recent driver installed?). We understand your point about the effort to clear the logs to try to replicate the behavior and also considering you mentioned the problem hasn't been observed. If the screen flickering issue persists and if you would like us to take a look into this, please kindly provide us with the Intel® SSU report and the details requested in our previous post. We will be glad to assist you.

 

Best regards,

Andrew G.

Intel Customer Support Technician

 

0 Kudos
Highlighted
Moderator
43 Views

Hello 1465

We are checking this thread and we would like to know if you need further assistance or if we can close this thread. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
Highlighted
Moderator
21 Views

Hello @1465

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer being monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos