Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SSpen3
Beginner
1,904 Views

Laptop turning off when intel hd 4000 is enabled

I have a ATIV 8 samsung laptop with the "Intel(R) HD Graphics 4000" and a "AMd Radeon HD 8600/8700m." I can provide whatever other information is needed to identify.

My problem is odd and I have tried many different things to fix it, If I do not go into the device manger and manually disable to intel HD 4000 if I open up google or any browser my whole laptop will just shut off with no blue screen or crash report that I can find. I have switched the drivers on it many of times from the default drivers to the latest drivers in which I had to manually install cause I was getting an error when installing saying the drivers were not validated for my device. It just started doing this and I am not sure how to fix. I can pretty much get on google and everything when the device is disabled in my device manager, I can play games on my laptop with the intel hd enabled but i cannot open google or any other browser or my system icon bar. I thought it was a problem with windows 8 that I was on but once I updated to windows 10 it is still persisting. I have uninstalled both of the GPU's and reinstalled fresh set of drivers and it is still just turning off with no warning, just an instant black screen like my computer has never had power.

0 Kudos
10 Replies
Stefan3D
Honored Contributor II
303 Views

Did you try generic drivers or those offered by http://orcaservice.samsungmobile.com/SWUpdate.aspx http://orcaservice.samsungmobile.com/SWUpdate.aspx ?

As a work-around you can force the browser to use the high performance GPU

https://community.amd.com/docs/DOC-1581 How to Configure Laptop Switchable Graphics | Community

SSpen3
Beginner
303 Views

Stefan3D I have tried the generic and the drivers from the samsung update program.

SSpen3
Beginner
303 Views

I still have no fix for this problem if anyone is able to throw around some ideas.

idata
Community Manager
303 Views

Hi CallMeSage,

 

 

I was trying to get information or downloads available for this laptop but I was unable to, in addition, no information about Windows® 10 compatibility was found.

 

 

In this case, I recommend you to http://www.samsung.com/us/support/owners/product/ativ-book-8-windows-laptops-np880z5e contact the system manufacturer to see if there is any documentation regarding this.

 

 

To TedM7th: Please open a new thread with your issue and system configuration, this because your issue is different than the one reported in this thread.

 

 

Best Regards,

 

Juan V.
SSpen3
Beginner
303 Views

I have already tried to do so by live chat intel_corp and I have been unable to make contact so far but I will keep trying. I have also tried to find any sort of information about this but it is not windows 10 i know that because this was persisting on Windows 8, Windows 8.1 and now Windows 10 so I dont think its non-combatable with win10 but something to do with the latest release of the drivers or a problem with my hardware cause I cant find the problem. I have recently factory reset on windows 10 and the problem was still there with the base drivers so I think it is something with the bios being outdated or such but I personally have no idea on how to flash a bios.

idata
Community Manager
303 Views

Hi CallMeSage,

 

 

I am sorry to hear that.

 

 

I was reviewing their website and found out that there is also a https://us.community.samsung.com/ community support.

 

 

Best Regards,

 

Juan V.
idata
Community Manager
303 Views

Hi CallMeSage,

 

 

Were you able to reach Samsung support through their community site?

 

 

Thank you for your time.

 

 

Allan J.
DMatt6
Beginner
303 Views

I have exactly same problem as @ CallMeSage with sudden shutdowns but they are a bit more random, can happen after 20 minutes, usually about 1hr+

At first they happened *only* when PC was not plugged in AC so I suspected difference in power settings. between battery and AC but they seemed to be the same. Lately it did not even matter, happened also when laptop was plugged to charger

Model = Asus x55c with Windows 10 Pro

No problems when HD 4000 is disabled

idata
Community Manager
303 Views

Hi DoesNotMatter,

 

 

I am sorry to hear you have this problem too.

 

After checking the problem description, it does seem to be hardware related issue.

 

It might be the graphics portion of the processor.

 

If you have followed previous recommendations and you still have this problem, I suggest contacting the https://www.asus.com/support/ laptop manufacturer for further assistance.

 

 

Regards,

 

Allan J.
yaya888
Beginner
68 Views

For the record, similar issue on NP530U3C i7-3517u with only HD4000 graphics.  samsung evo 1tb ssd. 4+8=12gb elpida ddr3-1600 with heat transfer tape to case. Latest bios p15aaj 2.2. 

All drivers up to date. gpu 10.18.10.5161.  Always been in windows high performance mode. It suddenly began, around 6 months ago ~7/2020, during a period of constant unusually higher load plugged in for 12+ hours daily in 23c/73f room,   -writing papers, ppts, websites projects simultaneously. It would instantly shut down the laptop when surfing web with many tabs/programs open, after 5~20min, and always after opening or dragging google maps. Applying any high graphics load like a gpu stress test causes instant shut down.  Oddities include intel XTU showing 0.00 graphics voltage maybe just a bug. rarely exceeding 1W tdp with cpu@15.5w .  HWmonitor shows GT2 ~0.05w.  CPU voltages ~0.796-1.3.  cpu & gpu temps usually 50-60C, max 75C.  Event viewer is just general error 41 kernel power no bug code. memory tests pass, intel cpu tests, dxdiag pass. 

Applying new thermal past to cpu and controller resulted in usually no shutdowns, not even when using google maps, but running a gpu stress test still causes instant shut down.  Web browsing and youtube videos function apparently normally, but any simple online game like slither cannot be played due to excessive lag, occassional freezing. This looks like an HD4000 problem across many platforms. Please find the cause of this, as the computer is still usable but video problem limits full usage.