Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
18293 Discussions

Low FPS on Final Fantasy XIV

wylath
Novice
526 Views
Hello,
Just to point out that the FPS on the FF14 game, is really low when there are a lot of players on the screen, the FPS goes down to 10-20 FPS.
Occasionally there are on-screen display issues with texture dropouts in some game content.
I have only encountered these problems since I installed the ARC 750 gpu.
(All graphics settings on max, 1920 x 1080)

My setup :

- CPU AMD Ryzen 7 3800X 8-Core Processor
- GPU Intel® Arc™ A750 Graphics (Drivers ver. 31.0.101.3959)
- M
otherboard X570 AORUS ELITE (Bios ver. F37d)
- OS Microsoft Windows 11 Professionnel (64 bits)
0 Kudos
14 Replies
LuisGustav_A_Intel
465 Views

Hello wylath, 

 

Thank you for contacting Intel Technical Support for graphics. 

 

We are sorry to hear you experience problems low performance with Intel® Arc™ A750 Graphics. We are glad to assist.  

 

For the type of issue, we recommend fresh installation of the game/update the game to latest version. To help restore any corrupted texture files

 

Let us gather the entire information about the problem in order to provide a possible solution.  

 

Can you provide error screenshots/a video showing the computer problem. 

What is the application /game showing the computer problem. 

 

Game/program performance probing questions

Check any game/program updates.

What is the game configuration Vsync (on/off), Display (Fullscreen/ Windowed / Borderless Windowed)?

What is the game Distribution Service the game ( Blizzard, Epic, Origin, Steam, Xbox, Ubisoft connect)?

If the system includes onboard graphics, try it with integrated graphics lowest configuration for testing/reproduction of the problem, does it happen?

What is the step-by-step for reproduction purposes?

 

Please download, run and reply back attaching the .txt file of the tool Intel® System Support and a graphics report

(For download go the links https://www.intel.com/content/www/us/en/download/18377/25293/intel-system-support-utility-for-window... ).  

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics.html 

  

Thank you for choosing Intel. 

 

Best regards, 

 

Luis A. 

Intel Customer Support Technician.  


wylath
Novice
444 Views

The game is already update and the files are intact without any corrupted file. The problem here comes from the driver.

I'm already sharing a video for the fps. I will make a video for the loss of texture in the next few days.

 

Can you provide error screenshots/a video showing the computer problem :

FPS : https://clipchamp.com/watch/G8Cau0tpqYt

 

What is the application /game showing the computer problem :

Final Fantasy XIV

 

Check any game/program updates :

All is uptated

What is the game configuration Vsync (on/off), Display (Fullscreen/ Windowed / Borderless Windowed)? :

Vsync Off (but the problem is exactly the same if Vsync is enabled)

Display Borderless Windowed (the problem is the same with Fullscreen)

What is the game Distribution Service the game ( Blizzard, Epic, Origin, Steam, Xbox, Ubisoft connect)? :

Steam

If the system includes onboard graphics, try it with integrated graphics lowest configuration for testing/reproduction of the problem, does it happen?

I had no such problem with my old Radeon RX 580 gpu. This problem only appears with the Intel® Arc™ A750 Graphics and its driver.

 

What is the step-by-step for reproduction purposes?

For the FPS drop, it is enough to be in an area with a lot of player to display.

- For the textures, black spots appear in an instance of the game "The Shifting Oubliettes of Lyhe Ghiah", when the game's camera switches to top view mode, and a wheel starts to spin, the textures do not s not display correctly. As soon as I have time to make the video to show the example, I will take care of it.

LuisGustav_A_Intel
422 Views

Hello wylath, 


Thank you for the information. Upon checking the system report I noticed some things for instance,


  • The BIOS mode is on Legacy of which we recommend using UEFI. 


  • Reference Intel® Arc™ A-Series Graphics – Desktop Quick Start Guide below, the recommended configuration is accordingly

https://www.intel.com/content/www/us/en/support/articles/000091128/graphics.html


  • We recommend for the texture type of problem, a reinstallation of the game, can you complete it?



Best regards,

 

Luis A.

Intel Customer Support Technician.


wylath
Novice
418 Views
  • We recommend for the texture type of problem, a reinstallation of the game, can you complete it?

Yes it's already done.

 

Texture problem (video) : https://clipchamp.com/watch/WnqaXoKr3fJ

 

and my system is already in UEFI, otherwise I would not have managed to install windows 11 because I had switched the system to UEFI a long time ago, it is most likely just a bug that it is displayed in Legacy and not in UEFI in SSU Scan Information.

wylath_0-1672863624991.png

 

LuisGustav_A_Intel
396 Views

Hello wylath, 


Thank you for the information provided. 


Can you confirm if tested other drivers (Beta Driver 31.0.101.3975 https://www.intel.com/content/www/us/en/download/729157/intel-arc-iris-xe-graphics-beta-windows.html?) or completed Clean Installation of Intel® Graphics Drivers with driver: 31.0.101.4032


Best regards,


Luis A.

Intel Customer Support Technician.


wylath
Novice
387 Views

Yes, I had already done a clean install when I installed the gpu at the beginning of November, and I checked with each version of the drivers that you uploaded until 31.0.101.4032. But the problem remains the same, even having once again clean the installation and installing the version 31.0.101.4032 again.

LuisGustav_A_Intel
362 Views

Hello wylath


Thank you for the information so far. 


Can you provide screenshots/video of the game settings? max refresh rate combination used?

Is there a difference if you turn down the refresh rate?


Best regards, 


Luis A. 

Intel Customer Support Technician.  


wylath
Novice
351 Views

Hey,

 

As I had already put in a previous post, here is the video for the fps : https://clipchamp.com/watch/G8Cau0tpqYt

 

You can see the fps (img/s) in the window to the right of the display, they are low as long as there are a lot of players and increase when the number of players to be displayed on the screen decreases. The fps drop is only present with a large number of players or objects to display.

I go through the display settings in the video to see what is put.

 

There is an in-game display limit for the number of characters and objects. She's maximum in my game setting. If I reduce the number of displays to the minimum I gain 10-15 fps in this kind of situation.

(It was the game setting I already had before with my old gpu and it worked correctly)

To make it easier for you, I add screens in English of the game setting.

 

wylath_0-1673090966367.pngwylath_1-1673090991023.pngwylath_2-1673091017148.pngwylath_3-1673091047050.pngwylath_4-1673091060680.pngwylath_5-1673091099986.png

 

LuisGustav_A_Intel
311 Views

Hello wylath


Thank you for the information provided, though please confirm if you completed the Clean Installation of Intel® Graphics Drivers 31.0.101.4032, and/or tested 31.0.101.3975


Additionally, about the picture files, there is a setting for frame rate, with 3 different options presented to you, can you try each one and provide the achieved FPS


Best regards, 


Luis A. 

Intel Customer Support Technician.


wylath
Novice
307 Views

Hello,

Yes I confirm I have completed the Clean Installation of Intel® Graphics Drivers 31.0.101.4032 and tested 31.0.101.3975.

 

For the 3 different options frame rate, I tried in a zone, here is what it gives:

None : 24-27 fps

Refresh Rate 1/1 : 24-27 fps

Refresh Rate 1/2 : 24-27 fps

Refresh Rate 1/4 : 24-27 fps

 

(Yes, it doesn't change anything regardless of the option chosen).

LuisGustav_A_Intel
301 Views

Hello wylath


Thank you for the information provided. Let me check investigate this further. 


Best regards, 


Luis A. 

Intel Customer Support Technician.


LuisGustav_A_Intel
227 Views

Hello wylath, 


We reproduced the problem, it is a known problem and it is reported to the debug team with bug ID 18025525703. So basically we are looking for a solution. 


I wonder if there is something else I can assist with.


Best regards, 


Luis A. 

Intel Customer Support Technician.


wylath
Novice
220 Views

Hello,

 

Thanks for the info, I have nothing more to ask, if the problem is on the devs todo list, I just have to wait 🙂

 

Have a nice day

LuisGustav_A_Intel
190 Views

Hello wylath


This thread will no longer be monitored, as you are informed the driver team will work on the bug.  


It was a pleasure to assist!


Best regards, 


Luis A. 

Intel Customer Support Technician.



Reply