Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
71 Views

My HTPC always starts up in 3840 x 2160, even when 1920 x 1080 is set in display settings which is preventing me watching 3D content. The 3D options on the TV are greyed out. My receiver sees it as purely a 4k source.

How can i change it to boot up in 1080p so that my receiver will recognise it the 3D signal?

 

STR DN1080 Sony receiver Windows 10 Panasonic TV Intel HD 630 graphics

 

I have now solved this. I went into advanced display settings and change the resolution from 1920 x 1080 29hz which was the Intel default, to 60 hz and hey presto!

0 Kudos
7 Replies
Highlighted
Super User
2 Views

Download, run, and ATTACH (using the paperclip under the toolbar) the results of this utility:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

Doc

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Beginner
2 Views

Voila.

0 Kudos
Highlighted
Super User Retired Employee
2 Views

This is a good question! The driver is going to default to whatever native resolution is reported in the EDID data coming from the monitor.

 

Have you tried opening the Intel Graphics Command Center and creating your own Custom Resolution for this monitor? Open the app, click on the Display button in the left-hand bar and then click on the Custom button (on the right, beside the Resolution Value selector). This opens a dialog that allows you to set the values desired.

 

Hope this helps,

...S

0 Kudos
Highlighted
Beginner
2 Views

I looked at doing this, but wasn’t sure it would work. Thanks I’ll give it a spin. I’ll talk to Sony today and hopefully they’ll give me a more practical solution.

0 Kudos
Highlighted
Beginner
2 Views

Didn’t work sadly, added the custom resolution, selected it from desktop drop down, yet it still booted as 3460.

0 Kudos
Highlighted
Super User Retired Employee
2 Views

Did you power cycle or disconnect monitor to ensure that it starts from the base state​?

...S

0 Kudos
Highlighted
Beginner
2 Views

Yes today I unplugged everything and repowered, changed cables and ports to no avail. With 1080p set on the desktop, each time I plugged it in the tv it was detected as 3840, infuriating!

0 Kudos